What's new

Plugins Support backupsuite [158]

Status
Not open for further replies.

ALAN48

Vuplus-Images Elite
Joined
Mar 12, 2015
Messages
32
Points
8
Age
71
Hi guys i have just flashed openatv 6.3 to my zero 4k all is fine except using backupsuite [always used it with no problems] now it comes up with NO SUPPORTED RECEIVER FOUND.I find this very strange any ideas , HDD is fine ,

THANKS ALAN
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
8,229
Points
628
Location
@vuplusimages
Website
vuplus-images.co.uk
Hi guys i have just flashed openatv 6.3 to my zero 4k all is fine except using backupsuite [always used it with no problems] now it comes up with NO SUPPORTED RECEIVER FOUND.I find this very strange any ideas , HDD is fine ,

THANKS ALAN
ATV backups can be created via software manager so you do not need to use backupsuite.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
8,229
Points
628
Location
@vuplusimages
Website
vuplus-images.co.uk
THANKS FOR your response,Yes i know but that dose NOT solve the problem with the plugin ,BACKUPSUITE.
It is only a problem if you insist in ignoring the images built in backup function & using a plugin that was originally intended for use with a different firmware.
You can report your problem to the plugin developer via the following email address.
Code:
pedro.newbie@gmail.com
:closed:
 
Last edited:
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
B Plugins Support 1
nasssat Plugins Support 16

Top Bottom