Image Backup Support - Backupsuite Latest version | vuplus-images.co.uk

Image Backup Support Backupsuite Latest version

Joined
Apr 10, 2016
Messages
39
Likes
10
Points
8
#1
Is this okay for the Ultimo4k receiver?
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,395
Likes
2,106
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#2
Yes,I use v18 but had to overwrite it manually with ARM specific files from the developers site. Sadly it was a while back and I cannot remember what nor where.

Suggest you try the latest and see if it works. It will fail early on complaining about there being no supported image found. So it can't hurt to find out.

If it works great. If not I can share a zip of my installation with you.
 

majz

Significant Contributor
Vuplus-Images Elite
Joined
Oct 8, 2014
Messages
369
Likes
178
Points
43
Location
Somewhere in Wales
#3
it is
 
Joined
Apr 10, 2016
Messages
39
Likes
10
Points
8
#5
Thanks Majz, have you found it difficult to flash the Ultimo4k ?
I'm having loads of fun, I've tried a dozen different stick drives, drives that work fine in both my Solo2's & an Uno. I managed to flash it the first time with this DD image (https://vuplus-images.co.uk/index.p...odi-17-backup-by-dirtydonki.24808/#post-85668), but not since. If I run into a problem, I'm stuffed cause neither my own image backups or new images D/L'ed from here will boot from a USB.
Any ideas...?
 
Joined
Apr 10, 2016
Messages
39
Likes
10
Points
8
#6
Issue resolved, the "picon" USB in the rear port was causing a conflict. Once removed, flashing was resumed...
 

Top