Image Flashing Support - Cannot Flash on VU+ Ultimo 4K | vuplus-images.co.uk

Image Flashing Support Cannot Flash on VU+ Ultimo 4K

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#1
Hi, I have tried to flash a new image on my VU+ Ultimo 4K, but no new image, it goes back to the pre-installed VIX image. Never had probs like this on my old Solo2. I have even formatted as the post Jan 2, 2018. I have tried several pen drives, all the same. I downloaded the Backups from the VU+ Ultimo 4K 'Backup' posts by DD and Ten. Should I have copied the whole 'RAR' file onto the pen drives or just the Vuplus folder. Which is what I have done.

Help please
 

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#2
part2, I downloaded an original ATV image from their website, started flashing then a message came up, "No displayable files found on this medium". I am stumped..:fedup:..I'll try another USB stick. No! Same message, on whatever USB stick I use. The USB is still 'FAT 32'?? or ?
 
Last edited:

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
364
Likes
164
Points
43
Location
Somewhere in Wales
#3
check the downloaded file and see if it has a folder named vuplus then open it and se if it has another folfer named vuplus if it has copy this to the ua stick and try to load
try this one to see if it works
re fomat the usb fat 32
what size usb are you using?
 

Attachments

Last edited:

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#4
Hi majz. I have tried 32Gb, 8Gb, 1Gb. I'll try what you suggest and let you know, Thanks for the heads Up. 20181101_145759.jpg ...btw this is what is showing, and I even tried removing the stick for 20-40 seconds. Whoops that was the first screen before I put 'Yes'.
 

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#5
Not another Vuplus folder, and inside that, ULTIMO4K, which I put on the usb. To no avail, boo, hoo.
 

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#7
Thank you adam59, I did all that at the beginning but no 'Update Press Power'. That is the problem. I have tried several of my usb pen drives, and now I will try Open Black Hole. Watch this space. 20181102_061608.jpg ..This is what I get? Open Black Hole...:bangw::bangw:..Two Folders, 'VUPLUS', and 'ULTIMO4K'.. So I tried to install the 'ULTIMO4K'..Then the message appears, and back to original image??
 
Last edited:

adam59

Staff member
Super Moderator
Joined
Apr 1, 2016
Messages
176
Likes
169
Points
43
Age
58
#8
sorry for language but yes pen drives 4GB re fomat the usb fat 32 load folder and then unplug all pen drives load in front of pen drives with image and have to load new ones
 

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#9
tried your image both ways, vuplus folder, same message. ultimo4k folder, same message. I will have a look on here and see if I can get an 'image plugin addon' and send it to my box.
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
364
Likes
164
Points
43
Location
Somewhere in Wales
#10
forget the message on the front now reboot your vu and keep your finger on the white power button to the left of the front display
then you should see the message upgrading remove your finger and leave untill it boots
 

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#12
tried your method but still the old vix splash screen. I'm at a loss. what about if I do a factory reset? when I find it.
 

ampedef

V.I.P Member
Joined
Sep 21, 2014
Messages
377
Likes
75
Points
28
Location
Essex
#14
thanks for reply, Aliraza63, in the front usb 2.0 port. the box is now working, majz held my hand with team viewer and told me how to install a new image. when those dreaded words came on the front screen, as my post #7, I had to turn the box of at the back whilst keeping my finger on the power button, and hey presto a message asking me to update. many, many thanks to you all that have had an input to my problem. but especially to majz for his expertise in guiding me through...:dancehappy:...adef...btw majz suggested trying one or two more images, and they loaded successfully.
 
Last edited:

Top