What's new

Channel List Support channel list problem

BIGFRAZ1

Member
Messages
7
Joined
Feb 21, 2015
Reaction score
5
Points
3
Catseye E2 Settings (All Files ) 08.02.2015

Includes most recent updates from usual locations

Enjoy
Big thank for this buddy.
This was what ive been looking for but still having problems with viewing certain channels. Not sure if i'm posting this in the right place but maybe you know a member that can help me out. I am not a beginner to this but this has stumped me big time. Running on a Amiko Alien 2+ triple tuner stb , I've lost a few channels before but a simple channel update usually solves the problem. Unfortunately this time, it hasn't solved the problem, firmware up to date plus I have double checked the info in your satellites.xml, everything seems spot on. FTA HD channels and a lot of music channels seems to be affected. Any help on this matter would be very much appreciated.
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,799
Joined
Sep 9, 2014
Reaction score
7,533
Points
628
Sounds like a problem with the dish set up more than anything else, check the signal on those tps does this happen with all sat tuners?
 

BIGFRAZ1

Member
Messages
7
Joined
Feb 21, 2015
Reaction score
5
Points
3
Sounds like a problem with the dish set up more than anything else, check the signal on those tps does this happen with all sat tuners?
Cheers buddy for the reply, didn't realise I could check each individual channel for a signal. Accessed this part of the software and your right, each channel with the issue doesn't have a signal. Now that I see the problem, I should be able to doctor it to cure the problem. Thanks again Ten Below, BIG Help:hi5:
 

BIGFRAZ1

Member
Messages
7
Joined
Feb 21, 2015
Reaction score
5
Points
3
Shouldn't have been so confident Ten Below, no joy what so ever. Even tried my skybox 5s and it works perfect so that eliminates the dish as a problem . Only hd channel working is sky news hd. This is definitely a head scratcher moment or more like a f**k the box out the window moment. Any ideas?
 

Banny

Respected Ex Staff
Significant Contributor
Messages
1,014
Joined
Oct 27, 2014
Reaction score
314
Points
108
I guess its a process of elemination -

Backup your current image
Try alternative Image
Try Alternative Bouquet

What have you changed since it was working as intended?

How long have you had the alien 2+ Triple?
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,799
Joined
Sep 9, 2014
Reaction score
7,533
Points
628
Shouldn't have been so confident Ten Below, no joy what so ever. Even tried my skybox 5s and it works perfect so that eliminates the dish as a problem . Only hd channel working is sky news hd. This is definitely a head scratcher moment or more like a f**k the box out the window moment. Any ideas?
Do you mean its all sky hd channels you are missing?
 

BIGFRAZ1

Member
Messages
7
Joined
Feb 21, 2015
Reaction score
5
Points
3
I guess its a process of elemination -

Backup your current image
Try alternative Image
Try Alternative Bouquet

What have you changed since it was working as intended?
How long have you had the alien 2+ Triple?
The stb is just over a year old, no issue like this before, simple channel update was usually sufficient to view lost channels before. New firmware was only thing installed.
 

Banny

Respected Ex Staff
Significant Contributor
Messages
1,014
Joined
Oct 27, 2014
Reaction score
314
Points
108
Id suggest flashing firmware again lastest on amiko site is 1.2.74 , so I assume this is the one your referring too?

Code:
Please, Log in or Register to view codes content!
 

Banny

Respected Ex Staff
Significant Contributor
Messages
1,014
Joined
Oct 27, 2014
Reaction score
314
Points
108
failing that send them a message -
Code:
Please, Log in or Register to view codes content!
 

BIGFRAZ1

Member
Messages
7
Joined
Feb 21, 2015
Reaction score
5
Points
3
failing that send them a message -
Code:
Please, Log in or Register to view codes content!
First of all, thank you Banny for your help and advice. Unfortunately after flashing firmware, no channels worked so I just lost the plot and before I sent my Alien 2 box to the Amiko stb graveyard in the sky via my front window, I reset the box back to factory default then loaded everything back up from scratch and low and behold the bitch worked. All channels back up and running. halle f**kin lujah.
:woohoo:
 

Top Bottom