Oscam Tutorials Configuring OScam - Generically

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,937
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
I've tried differentways to put cline in oscam 11086 on solo 4k bh image I've come from spiderbox where it was simple to do I've looked and read threads bot totally missing something I really could do with a step by step guide iam stuck
Use the attached configs the location to send the files on your image is /etc/tuxbox/config
You will need to edit only the oscam.server file & the format is like this

C: dns address/ip port username password

The above translates to oscam.server like below.

[reader]
label = cline
description = cline
protocol = cccam
device = dns address,port
user = username
password = password
group = 1
cccversion = 2.1.3
cccmaxhops = 3
ccckeepalive = 1
audisabled = 1

There is also a CCcam>Oscam converter HERE but this tool is a few years old now & generates some obsolete values so doing it manually is the best option imo.
 

Attachments

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,570
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
One can also configure Oscam via the Web I/F in a browser.

With OSCAM active on your box go to your PC and open your favorite browser and as per post 1, type:

Code:
Your STB IP Address:port e.g.: 192.168.1.66:8888
Then click on files and select the one you wish to edit. For simple operation one needs only edit 1, 2 or 3 of the config files, depending on application.
upload_2016-11-30_11-20-54.png
In most cases we would want to add a reader and also change access port, user & password. So for this we would need to edit 2 config files only. If we were sharing our viewing card with friends & family we would then need to edit all three. Examples follow:

Change the access Port, User & Password
upload_2016-11-30_11-29-7.png
Add a Reader
upload_2016-11-30_11-32-30.png
Add a User
upload_2016-11-30_11-37-38.png
Note: the above are only examples. Details will vary depending on personal usage & must be adjusted accordingly to suit individual needs.
 

hoot

Member
Joined
Sep 28, 2016
Messages
5
Points
3
Ok I am in the Oscam web Interface
This is my log, can you see from this what the problem is.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,937
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
Ok I am in the Oscam web Interface
This is my log, can you see from this what the problem is.
Log removed as was showing personal info about those you connect with, you must be careful posting logs.

You have it running but connecting with other people to c/s is against board rules so i cannot help further sorry.
 

aloha

Vuplus-Images Elite
Member
Joined
Sep 9, 2017
Messages
32
Points
8
Location
uk
With regard to the cline to oscam fomat converter , i found that worked fine last year, with one cline , if using 4 clines is it a case of doing 4 conversions then pasting them one on top of the next in osc,serv ?
 

aloha

Vuplus-Images Elite
Member
Joined
Sep 9, 2017
Messages
32
Points
8
Location
uk
The converter will handle multiple lines you just need to load your CCcam.cfg.
i have tried the converter with all 4 lines together and then one line at a time then pasted into osc ,server but no joy . i wl try and dulicate the top post here and add my cline details to see if that operates tomorrow morning,, unless anyone suggests anything recently proven on vu 4k using openatv 6.3 can anyone confirm the oscam softcam to use so im sure it is correct type
 

aloha

Vuplus-Images Elite
Member
Joined
Sep 9, 2017
Messages
32
Points
8
Location
uk
i have tried the converter with all 4 lines together and then one line at a time then pasted into osc ,server but no joy . i wl try and dulicate the top post here and add my cline details to see if that operates tomorrow morning,, unless anyone suggests anything recently proven on vu 4k using openatv 6.3 can anyone confirm the oscam softcam to use so im sure it is correct type
Correction, the converter works , must have been some delay i the cline coming on line
 

t40t40

Member
Joined
Jul 9, 2016
Messages
2
Points
1
Hi.

in box VU+ Zero and Zero 4K
Problem reading canaldigital Conax in internal reader
I get this
Could not read reader->convention

config

[reader]
label = cd
protocol = internal
device = /dev/sci0
caid = 0B00
detect = cd
mhz = 450
cardmhz = 2700
ident = 0B00:000000
group = 1
emmcache = 1,3,2,0

This works in my solo 4K

I am using Black Hole 3.0.9 Multistream

I think it is a driver problem. anyone got it working?
 

Top