Plugins Support - IPTV E2Player (IPTVPlayer) E2 Plugin - SUPPORT THREAD!

samsid

Member
Sounds like he is a bit of an *** to me. :D
if this is youtube error, it has been fixed , it should work on the newer ipk updates, around start of may, a quick google should throw one up, or try the update from gitlab on your current installed version, the instructions should be on this thread somewhere
 

samsid

Member
It would appear the toys are being fired out of the pram with venom over on SamSamSam FB page. Seemingly someone has been sharing his private version with TSMedia. If the naughty boy doesn't own up in the next week, Sunday next, then he's withdrawing access to the private server, to only his friends & family, funny I thought that was always the case. What's even funnier, he operates 2 FB pages a closed Group & a public one. I'm a member of Public one, & last week a member uploaded an e2iplayer ipk derived from the private source. It doesn't completely work, ie some addons need host updated & other issues, but the openload error is fixed, the links all open. He complains re a rival taking his work, fair enough, looking for the 'culprit to own up, like a naughty schoolboy, so the whole class avoids 'the cane', yet the closed page he maintains, contains ,that what he complains of, & the poster named. It's a strange situation
 

T-EVO

Member
Sorry if this has already been asked or answered, but tried a few searches and couldn't find a solution.

I have installed Ten Below's Open ATV 20190711 image on my old VU Duo, I know they have memory issues hence the reason I didn't update it for a while, but E2i player hangs on extracting update packet, can anyone point me to a fix, or is it just the box can't run it?

Thanks
 

danny187

Super Moderator
Sorry if this has already been asked or answered, but tried a few searches and couldn't find a solution.

I have installed Ten Below's Open ATV 20190711 image on my old VU Duo, I know they have memory issues hence the reason I didn't update it for a while, but E2i player hangs on extracting update packet, can anyone point me to a fix, or is it just the box can't run it?

Thanks
e2iplayer has ceased and different dev took it over and called E2IStream

open putty / terminal and install via script

wget
Please, Log in or Register to view URLs content!
-O - | /bin/sh
 

T-EVO

Member
e2iplayer has ceased and different dev took it over and called E2IStream

open putty / terminal and install via script

wget
Please, Log in or Register to view URLs content!
-O - | /bin/sh
Thanks.

I did mean e2i stream, just that so used to calling it e2i player.

It has installed ok via ssh, but buffers like a madman, is there any caching settings that can improve it on the old duo?

Will I need to set up a swap file?
 
Last edited:

danny187

Super Moderator
Thanks.

I did mean e2i stream, just that so used to calling it e2i player.

It has installed ok via ssh, but buffers like a madman, is there any caching settings that can improve it on the old duo?

Will I need to set up a swap file?
I would have a swap file on your device as it’s low end specs.

also in e2istream, change active movie player and try say ext3 with buffering as example.
 

Top Bottom