VU+ Clone Receiver Support - If a Clone which Clone do I have? | Page 5 | vuplus-images.co.uk

VU+ Clone Receiver Support If a Clone which Clone do I have?

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
408
Likes
290
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#81
Which image u have in box Kindly post its screen shot

menu > information > device info
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
408
Likes
290
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#83
According to the provided pics there were 2 clones available in this class . basically the BCM7325 chip was used in VU+ solo but when we talk about clones there are 2 clones available one is close to VU+ solo which have Vu+ remote control .
HTML:
https://www.aliexpress.com/item/Enigma-2-Vu-solo-pro-with-BCM-7325-chipset-vu-solo-3-vu-solo-pro/32483280981.html
But the other one is bit different . which u have .
HTML:
https://www.aliexpress.com/item/1pc-VU-SOLO-PRO-V2-new-DVB-S2-HD-Linux-Enigma2-751MHz-MIPS-Satellite-Receiver-support/32400461733.html
Here is the point that which version u have it now v2 v3 or v4 . which we dont have exact information . Because after shut down the clones manufacturing the websites related to their products also have been removed from the net . the safest way to use ferrari clones solo images is the best option. Dont run after the Fresh updated images may be u cant find it .after all u have a clone which actually dont have support now .

update: The links posted above in my post are just for information purpose not to advertise it . Thanks
 
Joined
Jun 9, 2016
Messages
19
Likes
1
Points
3
#84
Thank you @Aliraza63 for your help. It's the second link that you posted.

I managed to eventually get up and running successfully.

I installed OpenATV 4.1 Ferrari image and then the vuplus panel which enabled me to download AB 28.E and softcam feed.

I've plugged ina 4GB usb stick and it should work as normal now, despite it having an old image on there.

Thanks everyone for their input and help!
 
Joined
Nov 16, 2015
Messages
14
Likes
5
Points
3
Age
37
#86
IMG_20180324_002306.jpg IMG_20180324_002254.jpg IMG_20180324_002244.jpg IMG_20180324_002202.jpg IMG_20180324_002151.jpg IMG_20180324_002118.jpg solo2.JPG Hi all,
So i have a Lonrisun solo2 mini and looking for some advise. So far i've only found 1 openatv image that'll work on it. Its a dragonworth dated 20171009. The image works great, but i'm looking to add a VU+ Turbo tuner and each time i install the driver it craps out telling me not to reboot and if i do have a clone safe image on a USB to reflash.
Could anyone advise if the i can flash v4 firmware? Attached are a some pictures and screenshot of the CPU info.

Many thanks
Paul
 
Last edited by a moderator:

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
408
Likes
290
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#87
No u dont need to update it to V4 . this version was already released with the patch.
There are number of peoples claims that Sunray solo2 images also works fine in Solo2 mini clone . But personally I dont have any experience . U must visit the download section there are number of images for clones.
The issue u have in turbo tuner its totally driver data base issue . because these clones have no more support from the manufacturer no more enigma2 libs and driver patch available now .
 
Joined
May 1, 2015
Messages
25
Likes
2
Points
3
Age
49
#88
clone vu.jpg duo.jpg goodmorning everyone i was given this vu + duo clone v 3.0 and the problem i have with it is that its stuck on starting and constant red light so i tried an image from here http://archive.vuplus.com/image/2012/7.0/ what Aliraza63 had posted and i got this vuplus-image-bm750-20120203012328_usb.zip which then i downloaded it and extracted it to usb and it went through the process of installing remove usb and reboot i did that and now my vu goes from starting to vu + duo then back to starting and it just repeats this process what else is there i can do thanks for any help from any one on this great helpfull friendly site please see enclosed pics of my vu + duo clone v 3.0
 
Last edited by a moderator:
Joined
Nov 16, 2015
Messages
14
Likes
5
Points
3
Age
37
#89
No u dont need to update it to V4 . this version was already released with the patch.
There are number of peoples claims that Sunray solo2 images also works fine in Solo2 mini clone . But personally I dont have any experience . U must visit the download section there are number of images for clones.
The issue u have in turbo tuner its totally driver data base issue . because these clones have no more support from the manufacturer no more enigma2 libs and driver patch available now .
Cool, thanks for your input. I'll check out the sunray and report back if I find anything working.

I had tried one or two of them before, but they all crapped out just before the openatv splash screen should have started.

Thanks again
Liffey
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
408
Likes
290
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#90
View attachment 22151 View attachment 22152 goodmorning everyone i was given this vu + duo clone v 3.0 and the problem i have with it is that its stuck on starting and constant red light so i tried an image from here http://archive.vuplus.com/image/2012/7.0/ what Aliraza63 had posted and i got this vuplus-image-bm750-20120203012328_usb.zip which then i downloaded it and extracted it to usb and it went through the process of installing remove usb and reboot i did that and now my vu goes from starting to vu + duo then back to starting and it just repeats this process what else is there i can do thanks for any help from any one on this great helpfull friendly site please see enclosed pics of my vu + duo clone v 3.0
Probably it seems a image problem . did u try ferrrari v3 safe clone image ?
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
408
Likes
290
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#93
It seems u need the security chip update . But I m not sure whether it can be the software mismatch issue .The only option is to contact ferrari team
 
Joined
May 1, 2015
Messages
25
Likes
2
Points
3
Age
49
#96
hello, i have a vu + duo clone v 3.0 i have installed blackhole 1.7.5 it goes from >starting to vu + duo then back to >starting and keeps on repeating this process what else is there to try thanks for any help given clone vu.jpg + duo.jpg clone vu.jpg + duo.jpg
 
Joined
May 3, 2018
Messages
6
Likes
0
Points
1
Location
portugal
#97
Hello I have one x solo mini 2 bord 812 Main v1.0 I have the red and green light fixed I tried to change the image with the usb but does not recognize the usb to load the image again some solution to resurrect the deco again?
I already tried to put the firmware of the X DownLoad to the box x solo mini 2 but the green and red led of the box begin to flash appears the image on the screen of the tv but when the box connects again nothing happens some help thanks.
 

Top