What's new

Image Flashing Support Image in NFI format to install by rs232

CArLo_

Member
Joined
Apr 22, 2018
Messages
4
Points
1
Location
malaga
Hi. I have the VU + Solo2 SE and I need an image in .NFI format. I do not find any by any place and I do not know what to do anymore. would you tell me?

It's impossible for me to install anything.
 

Ton

Member
Joined
Sep 29, 2015
Messages
7
Points
3
Age
51
CArLo

NFI is a file to flash a Dreambox . Flashing a VU box is totally different from a DreamBox you need an USB stick. You will find enough about this on this forum.
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
589
Points
108
Location
Pakistan
Website
vuplus-images.co.uk
nfi versions were available in old models like solo, duo , uno ,ultimo but models after them dont have nfi version . rather then asking for nfi . you should explain the issue u have in it . may be some one can help u to fix it
 

CArLo_

Member
Joined
Apr 22, 2018
Messages
4
Points
1
Location
malaga
agree. The problem I have is that I can not load anything for usb. I connect pendrive to the usb port of the deco and deco still no hdmi signal. then I wanted to load an imagem by wl serial port rs232 if possible. but it seems that no.

my decoder is a clone only2 se. I do not know if you can help me. Thank you.

and sorry I'm with a google translator.
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
589
Points
108
Location
Pakistan
Website
vuplus-images.co.uk
Can u post some pics of your clone
front
back
remove cover then mother boards
after connecting power see if you see some thing on the TV through scart not through hdmi
 

CArLo_

Member
Joined
Apr 22, 2018
Messages
4
Points
1
Location
malaga

Attachments

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
589
Points
108
Location
Pakistan
Website
vuplus-images.co.uk
Flash is damage . There are only 2 solutions now
1. replace nand flash with the same serial number
2. Jtag . If u can fix it
as u stated above it clearly shows the boot loader is totally damaged.
 

nni00288

Member
Joined
Dec 16, 2018
Messages
1
Points
1
Hi. greetings to all. I see the post is one year old, but I have the same issue with an original vu+ ultimo. I tryed everything with vu util, I tryed to flash with usb or lan, no luck. I woul like to try jtag but I don´t know how to do it. anybody wants to help me?
thank´s in advance
 

Top