Recording & Timers Support Issue with timeshift on openvix 5.1

Discussion in 'Recording & Timers Support' started by a5ian300zx, Jan 25, 2018.

Share This Page

  1. a5ian300zx

    a5ian300zx Donating Member

    Messages:
    146
    Likes Received:
    9
    Hi all,

    BOX: VU+ Ultimo 4K with 2.5" 1TB Hybrid Seagate drive

    I have been having this very annoying issue with timeshift, I have OpenTen unofficial backup of openvix 5.1 and have timeshift setup to activate after 2min to the HDD.

    Now when i pause or try rewind a bit of the programme i was watching (sometimes i pause for around say an 1 hour) it keeps going back to the previous marker or something and jumping all over the place.

    I know openvix had issue with various speed settings ie if you rewind at more than 8x it definitely messes up without fail but even a slower speeds its majority of the time jumping all over the place.

    I have gone through the settings for timeshift and can't seem to see what it could be.

    Any help or guidance would be appreciated.

    Thanks
     
  2. a5ian300zx

    a5ian300zx Donating Member

    Messages:
    146
    Likes Received:
    9
    Am i the only one with this issue with VIX 5.1?
     
Loading...
Similar Threads
  1. fazzieng

    VU+ Receiver General Setup Questions Issues wirh SoftCams

    Replies:
    1
    Views:
    213
  2. DirtyDonki
    Replies:
    0
    Views:
    168
  3. RoyalFlush
    Replies:
    5
    Views:
    244
  4. Nikita5
    Replies:
    0
    Views:
    145
  5. Neuraptor
    Replies:
    6
    Views:
    198
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice