VU+ Kodi (XBMC) Support kodi

Discussion in 'VU+ Kodi (XBMC) Support' started by tigerwoods, Oct 26, 2017.

Share This Page

Thread Status:
Not open for further replies.
  1. tigerwoods

    tigerwoods Donating Member

    Messages:
    204
    Likes Received:
    12
    need a little help i have kodi launcher in my plugins it worked yesterday but today I click on it and will not work I looked in extensions and systemplugings but its not there so I can reinstall
     
  2. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    1. For me this usually means my HDD has not been found. Check your HDD is correctly mounted. Might be as simple as just doing a full reboot.

    2. The reason you can't find it is because it is already installed. So you would have to uninstall (red button) it first before it would reappear in extensions for reinstalling.

    Might also be worth looking at doing a software update if 1 above does not fix it for you.
     
  3. tigerwoods

    tigerwoods Donating Member

    Messages:
    204
    Likes Received:
    12
    ok will have a look thx

    hd detected

    sorted had to delete and reinstall many thx donki

    :closed:
     
    • Winner Winner x 1
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice