Display Support LCDLINUX display unable tosetup

Discussion in 'LCD & Display Support' started by William, Feb 12, 2017.

Share This Page

  1. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Hi,
    Regarding LCDLINUX display...
    have a Solo 4k receiver.....with latest Open BH image.....I have installed addon from feeds ..ok

    Although there is a default display in the image I want to compile my own....but dont seem able to both on WEBIF and through the image lcd linux setup..I never had any problem with ex Duo 2...tia
     
  2. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Still trying....no luck....anyone with a Solo 4k on board here....thanks
     
  3. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    I have looked at loads of posts on this subject and all over the place. I'm sure you have done the same but like me have found only LCD configs that exist outside of LCD4Linux i.e. using old VFD config hybrids. The latter is a pain in the ass to use & is very limited. We can see some examples on BH & VTi releases & while these are good inspirational baselines actually customising/add to them is enough to make one prefer to be slashed all over 1000 times with a blunt razor.

    According to Majz in his backup openpli5 backup for the Ultimo4K
    but he does not mention how or what was fixed. :cry:
     
  4. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Thanks DD...I have researched this for the past 28 days...:bangd:in each image I try I am stuck with the default config they decide on...
    i see Matz is not for Solo 4k....
     
  5. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    I installed and copied all the lcd4 files from openatv-6.0-vuultimo4k-FurkanB-Backup_usb.zip, then reinstalled openpli3 and copied the lcd4 files to the correct place
    s :hiho
     
    • Informative Informative x 1
  6. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Thanks for that....I will try with open atv 6 solo 4k to OpenBH.

    What locations are all the files I need to copy.?...cheers
     
  7. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    /etc/enigma2/lcd4config
     
    • Thank You Thank You x 1
  8. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Ok...cracked it for now....Installed OpenAtv 5.3 in multiboot....set up LCD4Linux the way I want it....Saved the complete Enigma2 folder ....booted Open BH..tmp the saved E2 ...all ok.
     
    • Winner Winner x 1
  9. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    Wish I could get it to work on the Ultimo4k like that. Even using the Web i/f I get it to look how I want but when I hot set & then save.
    upload_2017-2-16_13-52-24.png
    I rush over to the receiver with great excitement only to find nothing has changed. :hair:
     
  10. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    lcd.png

    Where did you get the updated version from? R5 I only have R2
     
  11. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    It's the version on Majz backup.
     
  12. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Whoops...Retired last night putting the receiver in S/By...ok

    This morning turned on to find LCD4linux screen blank....did not alter a thing from when it was working...got the default display back by renaming user_skin.xml to user_skin.bak...the plot thickens.
    :fedup:
     
  13. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    Works good 1n openpli 4 & 5 on a vu+ultimo 4k without playing around with the skin.xmlbye
     
  14. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Sorry not going to buy Ultimo 4k...Solo 4K should work as well....will try and work round Open Pli .
     
    • Agree Agree x 1
  15. clasicrock

    clasicrock Image Backup Specialist Donating Member Member

    Messages:
    72
    Featured Threads:
    1
    Likes Received:
    70
    No need to adjust skin.xml. Staci lcd4config copied to / etc / Enigma2 and restart gui, bite with a file attachment, adjust then by himself.
    picon - /usr/share/enigma2/picon/ 1.png
     

    Attached Files:

    • Like Like x 2
  16. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Done that ok...will not add my own config until I have tested...thanks
    cd.png
     
  17. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    Sadly just copying over the config files is not working for me as it seems to keep being overridden by the skin_display.xml and if I rename the display directory so that it shouldn't nothing displays at all any more. :mad:
     
  18. clasicrock

    clasicrock Image Backup Specialist Donating Member Member

    Messages:
    72
    Featured Threads:
    1
    Likes Received:
    70
    skin_display.xml not modify, rewrite only lcd4config, restart gui, eventually restart display via plug-in box
     
  19. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Hi DD...i have had all the problems you are going through....however I dont see this last config much different to the one I made yesterday which the following morning was black.
    I wonder if this info is for 4k...as I remember this was all I had to do on my (then) vuduo2.
    Will see in the morning not holding my breath...lol
     
  20. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Hi,
    Which receiver we talking about and also image...
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice