Display Support - LCDLINUX display unable tosetup | vuplus-images.co.uk

Display Support LCDLINUX display unable tosetup

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#1
Hi,
Regarding LCDLINUX display...
have a Solo 4k receiver.....with latest Open BH image.....I have installed addon from feeds ..ok

Although there is a default display in the image I want to compile my own....but dont seem able to both on WEBIF and through the image lcd linux setup..I never had any problem with ex Duo 2...tia
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#2
Still trying....no luck....anyone with a Solo 4k on board here....thanks
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#3
I have looked at loads of posts on this subject and all over the place. I'm sure you have done the same but like me have found only LCD configs that exist outside of LCD4Linux i.e. using old VFD config hybrids. The latter is a pain in the ass to use & is very limited. We can see some examples on BH & VTi releases & while these are good inspirational baselines actually customising/add to them is enough to make one prefer to be slashed all over 1000 times with a blunt razor.

According to Majz in his backup openpli5 backup for the Ultimo4K
lcd4 fixed you can alter to your own likes now using web
http://your box ip here/lcd4linux/config?
but he does not mention how or what was fixed. :cry:
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#4
Thanks DD...I have researched this for the past 28 days...:bangd:in each image I try I am stuck with the default config they decide on...
i see Matz is not for Solo 4k....
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#5
I have looked at loads of posts on this subject and all over the place. I'm sure you have done the same but like me have found only LCD configs that exist outside of LCD4Linux i.e. using old VFD config hybrids. The latter is a pain in the ass to use & is very limited. We can see some examples on BH & VTi releases & while these are good inspirational baselines actually customising/add to them is enough to make one prefer to be slashed all over 1000 times with a blunt razor.

According to Majz in his backup openpli5 backup for the Ultimo4K

but he does not mention how or what was fixed. :cry:
I installed and copied all the lcd4 files from openatv-6.0-vuultimo4k-FurkanB-Backup_usb.zip, then reinstalled openpli3 and copied the lcd4 files to the correct place
s :hiho
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#6
Thanks for that....I will try with open atv 6 solo 4k to OpenBH.

What locations are all the files I need to copy.?...cheers
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#8
Ok...cracked it for now....Installed OpenAtv 5.3 in multiboot....set up LCD4Linux the way I want it....Saved the complete Enigma2 folder ....booted Open BH..tmp the saved E2 ...all ok.
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#9
Wish I could get it to work on the Ultimo4k like that. Even using the Web i/f I get it to look how I want but when I hot set & then save.
upload_2017-2-16_13-52-24.png
I rush over to the receiver with great excitement only to find nothing has changed. :hair:
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#10
lcd.png

Where did you get the updated version from? R5 I only have R2
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#12
Whoops...Retired last night putting the receiver in S/By...ok

This morning turned on to find LCD4linux screen blank....did not alter a thing from when it was working...got the default display back by renaming user_skin.xml to user_skin.bak...the plot thickens.
:fedup:
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#13
Whoops...Retired last night putting the receiver in S/By...ok

This morning turned on to find LCD4linux screen blank....did not alter a thing from when it was working...got the default display back by renaming user_skin.xml to user_skin.bak...the plot thickens.
:fedup:
Works good 1n openpli 4 & 5 on a vu+ultimo 4k without playing around with the skin.xmlbye
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#14
Sorry not going to buy Ultimo 4k...Solo 4K should work as well....will try and work round Open Pli .
 

clasicrock

V.I.P Member
Member
Joined
Apr 6, 2015
Messages
78
Likes
78
Points
18
Age
50
Location
Czech Republic
Website
www.clasicrock.eu
#15
No need to adjust skin.xml. Staci lcd4config copied to / etc / Enigma2 and restart gui, bite with a file attachment, adjust then by himself.
picon - /usr/share/enigma2/picon/ 1.png
 

Attachments

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#16
No need to adjust skin.xml. Staci lcd4config copied to / etc / Enigma2 and restart gui, bite with a file attachment, adjust then by himself.
picon - /usr/share/enigma2/picon/ View attachment 15982
Done that ok...will not add my own config until I have tested...thanks
cd.png
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#17
Sadly just copying over the config files is not working for me as it seems to keep being overridden by the skin_display.xml and if I rename the display directory so that it shouldn't nothing displays at all any more. :mad:
 

clasicrock

V.I.P Member
Member
Joined
Apr 6, 2015
Messages
78
Likes
78
Points
18
Age
50
Location
Czech Republic
Website
www.clasicrock.eu
#18
skin_display.xml not modify, rewrite only lcd4config, restart gui, eventually restart display via plug-in box
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#19
Sadly just copying over the config files is not working for me as it seems to keep being overridden by the skin_display.xml and if I rename the display directory so that it shouldn't nothing displays at all any more. :mad:
Hi DD...i have had all the problems you are going through....however I dont see this last config much different to the one I made yesterday which the following morning was black.
I wonder if this info is for 4k...as I remember this was all I had to do on my (then) vuduo2.
Will see in the morning not holding my breath...lol
 

William

Significant Contributor
V.I.P Member
Member
Joined
Feb 17, 2015
Messages
510
Likes
82
Points
43
Age
84
Location
Cumbria UK
#20
No need to adjust skin.xml. Staci lcd4config copied to / etc / Enigma2 and restart gui, bite with a file attachment, adjust then by himself.
picon - /usr/share/enigma2/picon/ View attachment 15982
Hi,
Which receiver we talking about and also image...
 
Thread starter Similar threads Forum Replies Date
deltec LCD & Display Support 4

Similar threads

Top