VU+ Clone Receiver Support - lorisun help please guys | vuplus-images.co.uk

VU+ Clone Receiver Support lorisun help please guys

Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#1
Here goes - now i know i'm a dick so no need to tell me.
Neighbour dropped me his solo2 box off when he found out i had one [original], he had bought it 12 months ago, stopped working before xmas. Asked him how much and where from and it all seemed too good to be true. Had a read around the forum, took the lid off and confirmed it was a lorisun clone.
On my solo2 i prefer the openvix image so downloaded the lorisun v4 3.2.030 image from here, installed via usb but only got as far as the spinning vix icon when starting, gave it 5 minutes, turned off and on and success, proceeded through set up, channels configured, ABM and EPG set up and backed everthing up, restarted several times and all ok.
Now i know after every image link it says 'do not update' but i'm thinking feck it, its not my box what harm can i do so i did, backed up again then downloaded umpteen updates and installed and box restarted ok, checked update again and 1 update available so yep i went for it and thats why i'm here - back to spinning vix logo. Tried installing image again, no joy. Tried the openvix hades image [SLY] and same problem, get the vuplus-image splashscreen, shows the sly image with spinning blue circle and it just sits there.
I know its self inflicted but could do with a little help guys.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,644
Likes
4,194
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#2
get the vuplus-image splashscreen, shows the sly image with spinning blue circle and it just sits there.
None of the team here has made a backup for lonrisun with our custom splash screen so i think you may have flashed a sunray image instead, try again with one from this section.
VU+Solo2 Clone Lonrisun Images
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#3
heads spinning like the vix logo.
could the custom screen have come from the openpli image - i tried that after fecking up the first openvix failure.
the files have all come from the lorisun downloads.
thanks for replying TB.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,644
Likes
4,194
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#4
heads spinning like the vix logo.
could the custom screen have come from the openpli image - i tried that after fecking up the first openvix failure.
the files have all come from the lorisun downloads.
thanks for replying TB.
Ok then i think this is probably your best bet but im sure one of the guys who are more knowledgeable than me on the lonrisun clones will be on soon to confirm what you should try next.
How To Recover Solo2 & Solo2 SE (Lonrisun)

Edit: Yes the logo
likely was left over from your previous image.
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#5
have read that earlier mate but was not sure if it is the same problem -

Friends
1.Many of the user of Solo 2 Se (lonrisun brand ) face the problem of bricking box in image update . If you accidentally update your box and you see the box is stuck at boot and its nothig act further. you switch the power on again and again but no sign of life in it .


- the last sentence ?
thanks again TB.
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#6
You haven't bricked it as you have some kind of life but you didn't mention what image/how old it was that was on it beforehand.

Recent Lonrison clone images all require v4 flash (as it's known) but to be honest sometimes flashing the v4 flash causes more issues than what it solves and it's not known fully why.

Is it a solo2 or solo2 SE (the solo2 SE has no front vfd display)?
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#7
@ ketmp - that was my thinking [hoping]
the info on the solo2 was a openpli4 - kernal ver. 3.3.8 - enigma 2014.10.07 - i gambled this would be a v4.
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#8
No, it's too old as kernel is now 3.13.5.

You have three options:
1. Flash with v4 flash update (and take the chance this doesn't make it worse and it would appear unrecoverable without a lot of hassle).
2. Flash with a v2 lonrison safe image as that should be okay.
3. If you have a backup of the image before you flashed (always a good idea) then go back to that
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#9
thanks ketmp for the info.
if it was my box i would go for the v4 flash but i don't want to brick a mates box.
i have looked in the lorisun image download section and the only v2 is the blackhole one, could you point me in the direction of a link to a v2 openvix image, this is what i use and know and never really took to blackhole.
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#10
I'm just looking for you now...

In mean time, you could try a sunray safe image of OpenVix. The sunray safe images make no difference on v4 lonrison as all it does is refuses to boot so it should be the same on v2. In all honesty, I doubt it would brick as drivers are patched but I can't confirm this so there is a slight risk.
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#11
@Ten Below has kindly uploaded an old openvix (v2) which has same kernel as the image that was on your friends box so hopefully this should work :)
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#12
just to make sure there were no other problems i have downloaded the bh image, installed it and it has started fine.
i am just going through the settings, not sure why i have never taken to this image but i know its a favourite for many people.
if you could locate a v2 openvix that would be magic.
thanks again.
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#14
Sorry guys i'm back - installed the blackhole image last night and seemed stable.
prefer the openvix so dl that and installed that to replace the bh image, this is a back up image and its all kinds of crap on it - iplayer, on demand open store and others but the main problem is 'feeds down for maintainance' - yep i know its a dated image. tried to load differen versions of ts panel but failed.
went back to bh image but both tuners freeze at less than 7% when scanning for channels.
so gents any solution to above.
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#15
The tuner problem looks like it's related to those that flashed with v4 flash update because although it flashes fine and image can load it would freeze when doing channel scans.

You could confirm this by using the vix image and trying to doing an ABM scan. If it then freezes scanning for channels then it would appear that someone has tried to v4 flash update it.

You say it's a lonrison but are you sure because there is a dragonworth and a ferrari clone as well and I believe they look very similar on inside and can be difficult to determine type of clone.

Feeds for any old image now may not be working but you may still be able to install plugins manually.

Don't forget that if vix works (ie abm scans new channels) then just remove the plugins you don't need :)

I'm assuming you didn't backup pli image you had before you decided to upgrade?
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#16
@ ketmp - i'm assuming it is v4 as the first image i tried was the lorisun v4 openvix 3.2.03 and this seemed fine untill like a tw4t i ran the software update and it all went tits up.
i'm pretty certain about it being a lorisun clone from reading on here, it has two chips one with a lorisun sticker on it and the other, sat under the hard drive marked with a blue x.
re the feeds - i was hoping that ts panel would help me out, long time since i've used it but it was pretty handy.
deleted the back ups mate.
will try abm.
thanks ketmp.
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#17
Can you not flash back to the vix 3.2.03 image you said was fine?
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#18
no mate, after updating i only got as far as the spinning vix logo, tried it a few times.
is there no way i could get ts panel installed ?
 

ketmp

Significant Contributor
V.I.P Member
Joined
Feb 21, 2016
Messages
180
Likes
203
Points
43
#19
You could try manually installing it. FTP file to /tmp folder and install local extension (as it's called in vix).

Can you remember did you do "Firmware update" from plugins or was it called software update within menu > setup > software update when you updating vix?

What plugins you trying to install specifically?

What do you use for bouquets? Is it AutoBouquetMaker (within vix) or another bouquets done by likes of someone else?
 
Joined
Mar 31, 2016
Messages
21
Likes
4
Points
3
Location
Gods County
#20
tried ts panel with both usb stick and telnet, comes back with something like folder not found.
definitely software update.
this version has rats bouquets,cool tv guide and quite a few other plugins i'd like to get rid of, i prefer abm and crossepg.
 

Top