VU+ Clone Receiver Support - Meelo SE box no longer booting | vuplus-images.co.uk

VU+ Clone Receiver Support Meelo SE box no longer booting

Joined
Jun 9, 2016
Messages
22
Likes
1
Points
3
#1
I have a Meelo+ SE dual tuner box.

I belive the fan has gone, and the box is no longer booting.

I've tried flashing the Vu Solo 2 version of OpenATV onto it, but nothing works.

DSC_1415.JPG

Does anyone know where I can buy a spare one like this?

Many thanks!
 
Joined
Jan 25, 2016
Messages
19
Likes
0
Points
1
#2
I have a Meelo+ SE dual tuner box.

I belive the fan has gone, and the box is no longer booting.

I've tried flashing the Vu Solo 2 version of OpenATV onto it, but nothing works.

View attachment 25241

Does anyone know where I can buy a spare one like this?

Many thanks!
hi,
I do not belive that the fan is responsible , because the Fan will not stop the box working. You may tried a wrong Soft, so You break the Box:
You can try the fan with 5V DC .
 

danny187

Super Moderator
Joined
Feb 23, 2016
Messages
1,033
Likes
286
Points
108
#3
I have a Meelo+ SE dual tuner box.

I belive the fan has gone, and the box is no longer booting.

I've tried flashing the Vu Solo 2 version of OpenATV onto it, but nothing works.

View attachment 25241

Does anyone know where I can buy a spare one like this?

Many thanks!
When you flash are you doing like this

vuplus folder on a fat32 formatted usb
usb in back or front of box
turn on at back
Then hold thumb on front standby/power sensor on front of box for 10-15 seconds and let go and let it flash.
 
Joined
Jun 9, 2016
Messages
22
Likes
1
Points
3
#4
hi,
I do not belive that the fan is responsible , because the Fan will not stop the box working. You may tried a wrong Soft, so You break the Box:
You can try the fan with 5V DC .
Thank you for your reply. I tried several different images to flash the box again but nothing works. Can you recommend me an image??
 
Joined
Jun 9, 2016
Messages
22
Likes
1
Points
3
#5
When you flash are you doing like this

vuplus folder on a fat32 formatted usb
usb in back or front of box
turn on at back
Then hold thumb on front standby/power sensor on front of box for 10-15 seconds and let go and let it flash.
Hi Danny.

Yes that is what I'm doing. I've tried two different USB sticks and images, but to no avail. I just can't seem to get a pic on the screen. Is there any way for me to do it through the rs232 port? I've got a USB pc adapter for that
 

L.V.

Member
Joined
Sep 19, 2015
Messages
5
Likes
1
Points
3
#6
I'm by no means an expert, but I wonder whether you killed somehow the bootloader. In that case, you need to re-flash it through the serial port, but again, not sure it will do the trick. Use at your own risk
 

Attachments

Top