Image Flashing Support meelo se or vu flashing problem

Discussion in 'Image Flashing & Backup Support' started by desmond tutu, Jun 14, 2017.

  1. desmond tutu

    desmond tutu Donating Member Member

    Messages:
    17
    Likes Received:
    0
    hi guy,s.
    friend dropped this box over this morning.he had it with someone else before me.
    when i switch it on bootup screen shows picture of earth with vu plus image wrapped around it.
    i tried flashing with openpli from this site.
    load drop vuplus file onto usb,power down box insert usb into front of box,switch box on,hold finger on power circle light on right side of box for 10 to fifteen seconds.
    nothing happens i have waited up to 15 mins but still nothing.
    tried different usb,and in back of box as well,still nothing.
    think i need some advice here...
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice