Hardware Support - NC+ CAM CI+ Module Does Not Work with Solo 4K & Solo 2 Twin | vuplus-images.co.uk

Hardware Support NC+ CAM CI+ Module Does Not Work with Solo 4K & Solo 2 Twin

Viviano18

V.I.P Member
Member
Joined
Apr 12, 2017
Messages
3
Likes
0
Points
1
Location
London
#1
A few days ago I bought a polish tv Module NC+ CAM CI+.
I does not work with Solo 4K,Solo2 Twin & Duo 2.
Before I bought module I made sure reading some articles that works probly with mentioned tuners.

What is wrong? What should I do to make it work ?

I never had VU+ tuner.
Please tell me how to make it work.I tried to find something about modules in this forum but there is nothing for.

I am not experienced with VU+ tuner so please give me simple tipis how to make it work.\

Thank you everyone.
 

Banny

Respected Ex Staff
Significant Contributor
Joined
Oct 27, 2014
Messages
1,029
Likes
291
Points
108
Location
North West
#2
What did you do to try make it work?

Which Softcam did you use?
Did you make any changes to the config files for that Softcam?

What errors did you get?

-----
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,342
Likes
1,981
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#3
From what I can work out this is a conax cam which should simply slot into the vacant cam slot on the receiver. Never having used a CAM because conax is built in I can't really think of anything other than the card will need a specific oscam config for it to work. I don't think it will be a simple case of just plug & play as our boxes are NOT seen as official nor approved by the card issuer.
 

Viviano18

V.I.P Member
Member
Joined
Apr 12, 2017
Messages
3
Likes
0
Points
1
Location
London
#4
Everytime when I turn on tuner there is a message.
I translate from polish : Your tuner is not compatible to this module.
I tried with VTi image 9.0.0 and Black Hole 3.0.3.It did not make any difference.
Solo 4K,Solo 2 twin and Duo2 were tested by polish magazine specialist.According to them module and these tuners work properly.

Should I set up something ? Are these tuners definetely compatible with CI+ or just CI ? maybe module faulty ?
 
Joined
Nov 14, 2016
Messages
2
Likes
0
Points
1
#5
A few days ago I bought a polish tv Module NC+ CAM CI+.
I does not work with Solo 4K,Solo2 Twin & Duo 2.
Before I bought module I made sure reading some articles that works probly with mentioned tuners.

What is wrong? What should I do to make it work ?

I never had VU+ tuner.
Please tell me how to make it work.I tried to find something about modules in this forum but there is nothing for.

I am not experienced with VU+ tuner so please give me simple tipis how to make it work.\

Thank you everyone.
Hi,
Try Blackhole 3.02 it Works for me, 3.03 doesnt.
Hope that helps.
 
Joined
Oct 21, 2016
Messages
12
Likes
0
Points
1
Location
UK
#6
Sorry I am late on this but if is of anu use:-

I have a NC+ card but I do not use a cam. I have put it in the second card reader of my VU+ uno. With Cccam 2.1.3 it works fine. It does not however like Cccam 2.3.0. I am using a VTi image.
 
Joined
Mar 18, 2018
Messages
11
Likes
2
Points
3
Location
UK
#7
I'm contemplating using my VU+ for Polish NC+ TV as well. Is there any benefit in using a CI/CAM as opposed to using a SoftCAM?

And are all Conax CAMs equal ie. Does one need a specific CAM for 4k?

Naszdom, rl5871 - can you point me in the direction of configuring the SoftCam to work with NC+ card please?

Thank you.
 
Thread starter Similar threads Forum Replies Date
C Hardware Support 0

Similar threads

Top