• vuplus-images.co.uk - Satellite TV Enthusiasts Dedicated To VU+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Channel List Support no data on transponder timeout reading pat

Discussion in 'Channel List/ Tuner/ EPG Support Questions' started by Nordiow, Jun 23, 2017.

  1. Nordiow

    Nordiow Donating Member Donating Member Member

    Messages:
    11
    Likes Received:
    2
    Joined:
    Dec 30, 2014
    Gender:
    Male
    Ratings:
    +2
    Hi guys, Last night i used put an IPTV playlist on my VU+ Solo2 via Telnet. Everything working fine but after 1hr the Channels won't work and i keep getting the message "no data on transponder timeout reading pat"

    The Normal free sat channels work

    Image: OpenSpa 7.0.1.002


    Thanks
     
  2. Qlimax

    Qlimax Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 20, 2017
    Gender:
    Male
    Ratings:
    +0
    Hi,

    I've recently changed to a new image which allows me to run IPTV on my solo 2 se but I'm constantly getting No data on transponder it's really annoying me. I've changed my LNB and checked all my lines. I've reinstalled the image several times with no joy at all.

    Image: openvix-vusolo2-release-backup-5.0.025

    Any help would be greatly appreciated.

    Thanks
     
  3. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,585
    Featured Threads:
    46
    Likes Received:
    1,669
    Joined:
    Sep 10, 2014
    Ratings:
    +3,515
    Try another channel list.
     
  4. Qlimax

    Qlimax Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 20, 2017
    Gender:
    Male
    Ratings:
    +0
    Channel list ?
     
  5. amir chnagi

    amir chnagi Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 10, 2017
    Ratings:
    +0
    so i have a similar issue on my vuplus duo with openPLi, IPTV worked fine for a day and now i get no data on transponder, could be the same issue here.

    hi, did anyone have a solutio for this? I have the same problem, it worked excellent for a day and than i get ni data on traspon der

    bumping this...doesnt anyone know?
     
    Last edited by a moderator: Sep 12, 2017
  6. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,585
    Featured Threads:
    46
    Likes Received:
    1,669
    Joined:
    Sep 10, 2014
    Ratings:
    +3,515
    Try updating the channel list.
     
  7. amir chnagi

    amir chnagi Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 10, 2017
    Ratings:
    +0
    Hi! I think I've been unclear, the channelist is an m3u file which I inserted through w get command in putty. So there is not satellites channels.
     
  8. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,585
    Featured Threads:
    46
    Likes Received:
    1,669
    Joined:
    Sep 10, 2014
    Ratings:
    +3,515
    Try updating the channel list.
     
  9. amir chnagi

    amir chnagi Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 10, 2017
    Ratings:
    +0
    do you mean updating the m3U file? i get that sent to me by a provider. And it works on my mobile and if I use the iptvplayer. But not if i just use the list generated by the w get command.
     
  10. amir chnagi

    amir chnagi Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 10, 2017
    Ratings:
    +0
    nad yes i have deleted the m3u and run the command again but still no channels. Thanks
     
  11. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,585
    Featured Threads:
    46
    Likes Received:
    1,669
    Joined:
    Sep 10, 2014
    Ratings:
    +3,515
    Talk to your provider
     
  12. amir chnagi

    amir chnagi Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 10, 2017
    Ratings:
    +0
    Ok will do but he kind of sucks so he doesn't really know, but thanks for he help, I don't think there is an issue with the file since it works on the same vu duo thorugh addon iptvplayer
     
  13. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,585
    Featured Threads:
    46
    Likes Received:
    1,669
    Joined:
    Sep 10, 2014
    Ratings:
    +3,515
    thinking more on this it sounds like something is missing from the wget script command coz if it works in iptv player then that obviously proves there is signal on the link for a channel which means it should also work when directly accessed from within E2. I have seen some scripts dedicated for oe 1.6 & oe 2 so this seems to support my thinking. Could also be that your provider does not support direct play on E2 but even so you should be able to take the list from iptv player and convert it. Loads of variables to explore. Good luck.
     
    • Thank You Thank You x 1
Loading...

Share This Page