VU+ Kodi (XBMC) Support No Picture but Sound with Poseiden Plugin

Discussion in 'VU+ Kodi (XBMC) Support' started by malcolm cunningham, Oct 18, 2017.

  1. malcolm cunningham

    malcolm cunningham Donating Member Member

    Messages:
    25
    Likes Received:
    1
    hi guys got a bit of a problem don`t know if any body has come across this
    i am using atv 6.1 on a vu solo2 i have just installed poseiden through kodi installed ok but when i want to watch a movie i can hear it playing but no picture
    any ideas guys would be much appreciated
    by the way i am a bit of a newbie
     
  2. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,148
    Likes Received:
    1,795
    Works OK for me.

    Suggest before selecting a movie to play you use the menu button to ensure that it is using the internal E2 Player which is mediaplayer or mediaplayer2.

    If not installed you will need to install it from the extensions before running Kodi again.

    Menu - plugins - download (green) - extensions - media player.

    This is another Exodus hybrid that works well. I like it as it looses much of the unnecessary clutter that Exodus has.

    Further reading that may help if you are still stuck:
    https://vuplus-images.co.uk/index.php?threads/kodi-17-on-vu-uno-4k.26594/#post-74718
     
    Last edited: Oct 19, 2017
Loading...
Similar Threads
  1. Granty72
    Replies:
    5
    Views:
    505
  2. any-mgzt
    Replies:
    8
    Views:
    383
  3. Si_1976
    Replies:
    1
    Views:
    393
  4. Andreas Aravis

    VU+ Receiver General Setup Questions Funny Picture

    Replies:
    3
    Views:
    343
  5. nele

    General VU+ Receiver Discussion Vu + Solo clone no picture

    Replies:
    1
    Views:
    364

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice