Plugins Support OpenATV 6.1 Sunray Solo2 - OpenVPN

Discussion in 'Plugins Support' started by johnjohn, Mar 7, 2018.

Share This Page

  1. johnjohn

    johnjohn Donating Member

    Messages:
    4
    Likes Received:
    0
    Hi My Clone keeps crashing when i set up openvpn, tried 3 times no joy.
    Thanks
     
  2. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,244
    Featured Threads:
    56
    Likes Received:
    1,813
    You´re welcome

    Any more clues as to what exactly happens please?
    Did it ever work?
    Which image are you using?
    What have your tried already to resolve this?
    Is there anything in the crash log?
     
    Last edited: Mar 8, 2018
  3. johnjohn

    johnjohn Donating Member

    Messages:
    4
    Likes Received:
    0
    Its wont boot up and no crash log, have to restore using null cable , re install the image above , set up openvpn and reboot the problem is it doesn't reboot.

    Thanks for responding BTW
     
    Last edited: Mar 8, 2018
  4. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,260
    Featured Threads:
    110
    Likes Received:
    3,502
    Today i created this guide using the same image on an original solo2 where it worked without any issue, have a look to see if you could have missed anything setting up openvpn.
    OpenVPN VU+ Enigma2 Quick Setup Guide
     
    • Thank You Thank You x 1
  5. johnjohn

    johnjohn Donating Member

    Messages:
    4
    Likes Received:
    0
    Cheers, will give it a go,

    Thanks
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice