Featured Custom / Unofficial Build OpenATV 6.2 Custom Build By Ten Below (Updated 02/06/18 )

Discussion in 'Custom / Unofficial Image Builds' started by Ten Below, Apr 25, 2018.

Share This Page

  1. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,253
    Featured Threads:
    110
    Likes Received:
    3,487
    OpenATV 6.2 Custom Build

    bootlogo.jpg

    Updated 02/06/2018

    Build Information
    OpenATV 6.2 build date: 01/06/2018
    GStreamer 1.15.0
    Kodi 17.6 in feeds for all supported models
    Sly/VM look skins in feeds
    Softcam Feed


    Included with this build
    AutoBouquetMaker
    AutoBouquets E2
    Enhanced Movie Center
    EPG Import (Rytec) configured for 28.2E
    Merlin Music Player
    Movie Organiser
    Service App
    EPG Refresh
    Zap history selector (usuage via <> buttons)
    Audio narrator is disabled
    IPTV Player
    VUplus Explorer

    Screenshots

    Webp.net-gifmaker.gif

    [​IMG]
     

    Attached Files:

    • Thank You Thank You x 18
    • Winner Winner x 7
    • Like Like x 3
    Last edited: Jun 2, 2018
  2. rojo19711

    rojo19711 Donating Member Member

    Messages:
    11
    Likes Received:
    1
    Thank you Ten. This afternoon I'm going to test your work.:bravo::hi5:
     
    • Thank You Thank You x 6
    • Friendly Friendly x 1
  3. fullmonty

    fullmonty Member

    Messages:
    11
    Likes Received:
    3
    Would be good if it was in English:cry:
    I didn't have languages options on the 1st page on boot, but Iv done it now,
    Thanks Ten
     
    Last edited: Apr 25, 2018
  4. chris0200

    chris0200 Donating Member Member

    Messages:
    82
    Likes Received:
    11
    Weekend job thanks. Are 6.1 settings still ok to carry over?
     
  5. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,253
    Featured Threads:
    110
    Likes Received:
    3,487
    Shouldn't cause any problems.
     
  6. chris0200

    chris0200 Donating Member Member

    Messages:
    82
    Likes Received:
    11
    Managed to get it working this morning on Solo2 all good, with the added benefit of improving my German:grin:. Many thanks
     
    • Funny Funny x 1
  7. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,253
    Featured Threads:
    110
    Likes Received:
    3,487
    On the first screen after flashing you can press red to change language.
     
    • Agree Agree x 1
  8. Aliraza63

    Aliraza63 Staff Member Super Moderator

    Messages:
    396
    Featured Threads:
    6
    Likes Received:
    278
    Yes previous settings are ok with it
    tested by me with
    Duo2
    Ultimo
    Uno4k
     
    • Like Like x 2
  9. skyroadjim

    skyroadjim Donating Member Member

    Messages:
    10
    Likes Received:
    1
    hi tried to download this file for solo4k failed 3 times what could be wrong
     
  10. imsohappy

    imsohappy Cactus Man Special Friend Donating Member

    Messages:
    121
    Likes Received:
    41
    Afternoon
    just downloaded fine for me just now on Google Chrome :)
    if not for you, try firefox
     
    • Thank You Thank You x 1
  11. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,253
    Featured Threads:
    110
    Likes Received:
    3,487
    I have uploaded the file to mega for you, please try this link.
    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
     
    • Thank You Thank You x 1
  12. skyroadjim

    skyroadjim Donating Member Member

    Messages:
    10
    Likes Received:
    1
    thank you very much that worked much appreciated as i love your builds
     
    • Like Like x 1
    • Thank You Thank You x 1
  13. chris0200

    chris0200 Donating Member Member

    Messages:
    82
    Likes Received:
    11
    I note there is around 90 odd updates to download, suggesting image too old and risky to DL. Anyone tried it?

    EDIT

    Decided to give it a go, despite warnings. Backed up settings and full back to usb. Updated a total of 100 itemes, rebooted fine and appears to working OK. Only thng I have spotted so far is a additional phase on the Open VPN page asking if OK to change Config file name. Mind no option to change. I'll update if any other issues.
     
    • Thank You Thank You x 1
    Last edited: May 30, 2018
  14. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,253
    Featured Threads:
    110
    Likes Received:
    3,487
    I updated the Solo2 build today this is why you saw so many updates today, there will be an update for others soon.

    P.S This old image was only made at the end of April. :lol:
     
    • Like Like x 1
  15. chris0200

    chris0200 Donating Member Member

    Messages:
    82
    Likes Received:
    11
    Hi ten, was not trying to preempt any of your great work, just fancied a play. I was also surprised to see the claim that the image was old, if a month is old I must be about Yoda's age. All the best with your testing.
     
    • Like Like x 1
  16. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,253
    Featured Threads:
    110
    Likes Received:
    3,487
    Updated 02/06/2018

    shotatv.jpg

    Online update available to current users.
    GStreamer 1.15.0
    New builds attached to post #1.
     
    • Thank You Thank You x 4
    • Winner Winner x 3
    Last edited: Jun 2, 2018
  17. jackson

    jackson Donating Member

    Messages:
    16
    Likes Received:
    0
    • Agree Agree x 1
  18. vatovey

    vatovey Donating Member Member

    Messages:
    4
    Likes Received:
    1
    Hi Ten,

    Been testing this image on my Solo 4K for the last week.

    When finishing using the box, I put it into Standby mode.

    One strange problem I am seeing is that the box is crashing at 3.30am every morning.

    When I go to work at around 8am, I notice that the clock on the LCD screen is stuck at 3.30am, I am unable to bring the box out of standby mode then to - I have to do a hard-reboot of the box to get everything working again.

    I have checked to see when my ABM update script runs (3am), and CrossEPG update runs at 4am.

    Did you set anything to run at 3.30am by any chance ?
     
  19. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,181
    Featured Threads:
    56
    Likes Received:
    1,802
    I can't see anything on my Ultimo 4K set to run at that time but the symptoms you report smack of CrossEPG but you state that does not run until 4. Could also be that ABM starts at 3 and then gets stuck & gives up at 3.30. I bet there is no crash log either. :hair:
     
    • Thank You Thank You x 1
  20. vatovey

    vatovey Donating Member Member

    Messages:
    4
    Likes Received:
    1
    Yeh, I have checked a couple of times to make absolute sure, ABM runs at 3am, CrossEPG at 4am.

    The box even crashed at 3.30am before I installed CrossEPG, as it is not part of this custom build, as such I don't think it's CrossEPG which is causing this problem.

    I am also able to run ABM manually with no issues.

    I will change the times for both CrossEPG and ABM to daytimes (6-7pm etc..) so I can see if its either of those which are causing the issue, difficult to tell atm as I have set them to run and 3-4am, which is when I'm asleep.

    I used to have Vix installed, with no such crashing at 3.30am, leads me to believe it is not h/w related.
     
    • Agree Agree x 1
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice