Featured Custom / Unofficial Build OpenATV 6.2 Custom Build By Ten Below (Updated 02/06/18 )

Discussion in 'Custom / Unofficial Image Builds' started by Ten Below, Apr 25, 2018.

Share This Page

  1. vatovey

    vatovey Donating Member Member

    Messages:
    5
    Likes Received:
    1
    Tested ABM and CrossEPG this evening by changing the times, and putting device in standby mode - both updated fine, and I could bring box out of standby mode when they completed.

    Will see what happens tonight, hope it doesn't crash - but kinda expecting that it will.
     
    • Like Like x 1
  2. alex622

    alex622 Member

    Messages:
    5
    Likes Received:
    1
    Everything works well
    I really liked this work
    Thank you so much!!!!!
     
  3. vatovey

    vatovey Donating Member Member

    Messages:
    5
    Likes Received:
    1
    Changed times for ABM and CrossEPG processes to 00:45am and 1am respectively.

    Box still crashing at 3.30am, something very strange going on lol.

    I've checked all timers, nothing obvious there.

    Any ideas on what to check next ?, am thinking of just doing a fresh re-flash with this image to see if it makes any difference.
     
    • Agree Agree x 1
    Last edited: Jun 20, 2018
  4. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,245
    Featured Threads:
    56
    Likes Received:
    1,813
    I think i would also be included to try a reflash as you seem to now have covered everything else.
     
  5. Skyfranky

    Skyfranky Donating Member

    Messages:
    11
    Likes Received:
    3
     
    • Like Like x 1
  6. Skyfranky

    Skyfranky Donating Member

    Messages:
    11
    Likes Received:
    3
    Thanks Ten! Great image!
    One question: In my Solo4k I cannot find many of the plugins (downladable plugins section) that are in your screenshots, like for example the SkyQ skin.
    Any solution?
     
    • Agree Agree x 1
  7. ermachina

    ermachina Member

    Messages:
    1
    Likes Received:
    0
    Hi
    what is the password for connection root?
    thx
     
  8. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,245
    Featured Threads:
    56
    Likes Received:
    1,813
    cfsdhdscr No password set?
     
  9. steven

    steven Member

    Messages:
    39
    Likes Received:
    1
    hi, i just stuck this on the box-looks good, but there doesnt seem to be the usual list of plugins -all im getting are softcans,1 system plugin and 2 extensions--any ideas
     
  10. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,260
    Featured Threads:
    110
    Likes Received:
    3,502
    Apologies there was a problem on the build server which affected all custom images, this has been resolved this morning so try again now & full feeds should be available. To check all feeds are working you can connect to your box via telnet & enter the following.
    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
     
    • Like Like x 1
    • Thank You Thank You x 1
    • Winner Winner x 1
  11. LIBYAN4SAT

    LIBYAN4SAT Member

    Messages:
    4
    Likes Received:
    0
    i have a problem with openatv after rebbot must active swap manually even with auto start swap i must active manually any help to fix this problem
     
  12. alex622

    alex622 Member

    Messages:
    5
    Likes Received:
    1
    Excellent image building
    when there will be an update with the new drivers
    very much waiting for the update:goodmorning:
     
  13. alex622

    alex622 Member

    Messages:
    5
    Likes Received:
    1
    LIBYAN4SAT
    i have a problem with openatv after rebbot must active swap manually even with auto start swap i must active manually any help to fix this problem


    I advise changing the other skin I had problems on swap with some skins
     
    • Like Like x 1
  14. LIBYAN4SAT

    LIBYAN4SAT Member

    Messages:
    4
    Likes Received:
    0

    mitrix skin the orginal skin for openatv but i will try another skin andd see what happen after that thank you for reply
     
  15. supermario

    supermario Member

    Messages:
    18
    Likes Received:
    1
    Hello @all
    I have installed the OpenATV 6.2 image on my VU+Solo2.
    When opening Open Multiboot I get the following error = cannot install kernel-module-nandsim.
    I am unable to use telnet on iDreamX on the Mac.
    Kindly help.
    Tks
     
  16. LIBYAN4SAT

    LIBYAN4SAT Member

    Messages:
    4
    Likes Received:
    0

    reinstall openatv agin it will fix this broblem
     
    • Disagree Disagree x 1
  17. supermario

    supermario Member

    Messages:
    18
    Likes Received:
    1
    Ho m8 Libyan4sat
    Tried reinstalling a couple of time but the same problem. I will download same image from OpenATV and try again.
    Tks for your support :shake:
     
  18. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,260
    Featured Threads:
    110
    Likes Received:
    3,502
    Check your network settings as the file is present in the feeds, i have also uploaded here if you need to install manually.
     

    Attached Files:

    • Useful Useful x 1
  19. supermario

    supermario Member

    Messages:
    18
    Likes Received:
    1
    Thanks a lot Ten - As always excellent job :shake:
     
    • Agree Agree x 1
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice