Custom / Unofficial Build - OpenATV 6.2 Stable (Updated 22/08/2018 ) | vuplus-images.co.uk

Custom / Unofficial Build OpenATV 6.2 Stable (Updated 22/08/2018 )

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,498
Likes
3,966
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
Featured Thread #1
OpenATV 6.2 Custom Build

bootlogo.jpg

Updated 22/08/2018

Build Information
OpenATV 6.2 (Stable)
Build date: 22/08/2018
GStreamer 1.15.0
Kodi 17.6 in feeds for all supported models
Softcam Feed
Audio narrator is disabled
First boot setup language now defaults to English.


Included with this build
AutoBouquetMaker
AutoBouquets E2
Enhanced Movie Center
EPG Import (Rytec) configured for 28.2E
Merlin Music Player
Movie Organiser
Service App
EPG Refresh
Zap history selector (usuage via <> buttons)
IPTV Player
VUplus Explorer
Bootlogo by MADOSS

Screenshots

Webp.net-gifmaker.gif


Not enough posts to download.
 

Attachments

Last edited:

rojo19711

V.I.P Member
Member
Joined
Apr 22, 2017
Messages
11
Likes
1
Points
3
Location
Madrid
#2
Thank you Ten. This afternoon I'm going to test your work.:bravo::hi5:
 
Joined
Mar 14, 2015
Messages
11
Likes
3
Points
3
Age
44
#3
Would be good if it was in English:cry:
I didn't have languages options on the 1st page on boot, but Iv done it now,
Thanks Ten
 
Last edited:

chris0200

V.I.P Member
Member
Joined
Mar 22, 2017
Messages
85
Likes
12
Points
8
Location
UK
#4
Weekend job thanks. Are 6.1 settings still ok to carry over?
 

chris0200

V.I.P Member
Member
Joined
Mar 22, 2017
Messages
85
Likes
12
Points
8
Location
UK
#6
Managed to get it working this morning on Solo2 all good, with the added benefit of improving my German:grin:. Many thanks
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,498
Likes
3,966
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#7
Would be good if it was in English:cry:
I didn't have languages options on the 1st page on boot, but Iv done it now,
Thanks Ten
Managed to get it working this morning on Solo2 all good, with the added benefit of improving my German:grin:. Many thanks
On the first screen after flashing you can press red to change language.
 

skyroadjim

V.I.P Member
Member
Joined
Apr 4, 2016
Messages
12
Likes
3
Points
3
#9
hi tried to download this file for solo4k failed 3 times what could be wrong
 

imsohappy

Cactus Man
Significant Contributor
V.I.P Member
Joined
Feb 17, 2015
Messages
125
Likes
41
Points
28
Age
59
Location
Good Old UK
#10
hi tried to download this file for solo4k failed 3 times what could be wrong
Afternoon
just downloaded fine for me just now on Google Chrome :)
if not for you, try firefox
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,498
Likes
3,966
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#11
hi tried to download this file for solo4k failed 3 times what could be wrong
I have uploaded the file to mega for you, please try this link.
Code:
https://mega.nz/#!9YgCjTQC!e0_vZ4srIuhf_MUV14l5xvAHbjKL4Ja-iLKrTdWNREQ
 

skyroadjim

V.I.P Member
Member
Joined
Apr 4, 2016
Messages
12
Likes
3
Points
3
#12
thank you very much that worked much appreciated as i love your builds
 

chris0200

V.I.P Member
Member
Joined
Mar 22, 2017
Messages
85
Likes
12
Points
8
Location
UK
#13
I note there is around 90 odd updates to download, suggesting image too old and risky to DL. Anyone tried it?

EDIT

Decided to give it a go, despite warnings. Backed up settings and full back to usb. Updated a total of 100 itemes, rebooted fine and appears to working OK. Only thng I have spotted so far is a additional phase on the Open VPN page asking if OK to change Config file name. Mind no option to change. I'll update if any other issues.
 
Last edited:

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,498
Likes
3,966
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#14
I note there is around 90 odd updates to download, suggesting image too old and risky to DL. Anyone tried it?

EDIT

Decided to give it a go, despite warnings. Backed up settings and full back to usb. Updated a total of 100 itemes, rebooted fine and appears to working OK. Only thng I have spotted so far is a additional phase on the Open VPN page asking if OK to change Config file name. Mind no option to change. I'll update if any other issues.
I updated the Solo2 build today this is why you saw so many updates today, there will be an update for others soon.

P.S This old image was only made at the end of April. :lol:
 

chris0200

V.I.P Member
Member
Joined
Mar 22, 2017
Messages
85
Likes
12
Points
8
Location
UK
#15
I updated the Solo2 build today this is why you saw so many updates today, there will be an update for others soon.

P.S This old image was only made at the end of April. :lol:
Hi ten, was not trying to preempt any of your great work, just fancied a play. I was also surprised to see the claim that the image was old, if a month is old I must be about Yoda's age. All the best with your testing.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,498
Likes
3,966
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#16
Updated 02/06/2018

shotatv.jpg

Online update available to current users.
GStreamer 1.15.0
New builds attached to post #1.
 
Last edited:

vatovey

V.I.P Member
Member
Joined
Sep 21, 2014
Messages
5
Likes
1
Points
3
#18
Hi Ten,

Been testing this image on my Solo 4K for the last week.

When finishing using the box, I put it into Standby mode.

One strange problem I am seeing is that the box is crashing at 3.30am every morning.

When I go to work at around 8am, I notice that the clock on the LCD screen is stuck at 3.30am, I am unable to bring the box out of standby mode then to - I have to do a hard-reboot of the box to get everything working again.

I have checked to see when my ABM update script runs (3am), and CrossEPG update runs at 4am.

Did you set anything to run at 3.30am by any chance ?
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,300
Likes
1,912
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#19
I can't see anything on my Ultimo 4K set to run at that time but the symptoms you report smack of CrossEPG but you state that does not run until 4. Could also be that ABM starts at 3 and then gets stuck & gives up at 3.30. I bet there is no crash log either. :hair:
 

vatovey

V.I.P Member
Member
Joined
Sep 21, 2014
Messages
5
Likes
1
Points
3
#20
Yeh, I have checked a couple of times to make absolute sure, ABM runs at 3am, CrossEPG at 4am.

The box even crashed at 3.30am before I installed CrossEPG, as it is not part of this custom build, as such I don't think it's CrossEPG which is causing this problem.

I am also able to run ABM manually with no issues.

I will change the times for both CrossEPG and ABM to daytimes (6-7pm etc..) so I can see if its either of those which are causing the issue, difficult to tell atm as I have set them to run and 3-4am, which is when I'm asleep.

I used to have Vix installed, with no such crashing at 3.30am, leads me to believe it is not h/w related.
 

Top