Open BlackHole Image Release OpenBH 4.3 Vu+ Download Here

Ten Below

The Boss
Staff member
Admin
OpenBH 4.3

1.jpg
Whats New:
  • Updated to OE4.3 core
  • The main packages and utilities have been updated:
  • Added OpenTv EPG
  • EPG Refresh now pre-installed
  • Gstreamer 1.17.1
  • Python 2.7.15
  • Various OE-A Core updates



2.jpg 3.jpg 4.jpg 5.jpg 6.jpg 7.jpg





Where can I find the OpenBH git ?

The OpenBH git is located here:
Please, Log in or Register to view URLs content!




Thanks to:
  • Rytec, doglover and all the teams that host EPG feeds for EPG Importer, for their continued support.
  • All developers for their plugins used in the feeds of this image.
  • All of the BH Beta team for their hours of testing and dedication on improving the image.
  • All those who have submitted patches/fixes
  • To all who have submitted translation work for OpenBH.
  • Huevos for his work on blindscan and ABM.
  • Peter de Jonge, abu baniaz & Huevos for their work with Andyblac to improve ABM.
  • Matrix10 for OpenBH skins.
DISCLAIMER

THE OPEN BH IMAGE DOES NOT CONTAIN ANY EMULATOR, K E Y S, SOFTCAMS OR OTHER SYSTEM FOR VIEWING PAY - TV WITH OR WITHOUT A PAID SUBSCRIPTION.

THE OPEN BH IMAGE DOES NOT CONTAIN ANY SYSTEM TO DOWNLOAD PLUGINS OR EMULATORS FROM EXTERNAL SERVERS OR SOFTWARE THAT MAY BE USED FOR ILLEGAL PURPOSES SUCH AS CARD SHARING.
 

Attachments

kalkan99

Significant Contributor
We watched in Turkey, we have a membership of a platform module,
In all the software supplied to Duo 4K devices, we watch the broadcasts of this membership with the module.
But we can't watch these broadcasts in openblackhole software?
What can be the solution?
 
Hi to every one I install OBH 4.3 in my vu+ duo2 and every thing is oky I saw in my device


Version firmware: openbh 4.3 but when I restore all my sitting the previous version fimware is appear openbh 4.2.018
 

Jackru

Staff member
Super Moderator
Anyone got ci+helper 4.7 to work with OBH 4.3 ?
I have my Ci+ works in 4.3 with 4.6 with no problems and for the moment there is no 4.7 if it exsist upload the plugin please ;)
 
Last edited:

Jackru

Staff member
Super Moderator
N*gra CAK7 from my cable provider it don't connect from the 1e time but afther the 2e time it works also in the 4.6 version....
 

Top Bottom