What's new

Open BlackHole Image Release OpenBh 5.0.VU+

drsofler

Member
Messages
4
Joined
Oct 7, 2020
Reaction score
5
Points
3
Dear
Thank you, it works with the latest new python 3 , is it compatible with the most known plugins for enigma 2 ?
 

DirtyDonki

Admin
I am the Nice One
Messages
26,241
Joined
Sep 10, 2014
Reaction score
3,553
Points
728
No it is not. Many existing plugins will not work on py3 based boxes & py3 versions of such plugins are slow in arriving. Also, you cannot mix images in OMB unless you have a py3 image in flash.
 

drsofler

Member
Messages
4
Joined
Oct 7, 2020
Reaction score
5
Points
3
No it is not. Many existing plugins will not work on py3 based boxes & py3 versions of such plugins are slow in arriving. Also, you cannot mix images in OMB unless you have a py3 image in flash.
yes , your information is very correct as i experienced it thank you .
 

Steve K

Member
Messages
8
Joined
Oct 19, 2016
Reaction score
2
Points
3
Hi All.. have installed OBH5.0, but XE3.09 is not installing, 2 dependencies are missing, i have read that XE 3.11 is available and works on Python 3, has anyone heard of this version.

Cheers
 

corkman

Vuplus-Images Elite
Member
Messages
50
Joined
Dec 17, 2016
Reaction score
29
Points
18
This has been answered on another site but for those that may have the same issue and have not seen it use the following and it installs v3.1.1. Installs ok on openatv 7.0 (py3) running on a vu+ solo 4k.

wget -O /tmp/install.sh "
Please, Log in or Register to view URLs content!
" && chmod 755 /tmp/install.sh && /tmp/install.sh
 

Top Bottom