• vuplus-images.co.uk - Satellite TV Enthusiasts Dedicated To VU+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multi Boot Support Openmultiboot

Discussion in 'Multi Boot Support' started by anwar saheb, Jan 6, 2017.

  1. anwar saheb

    anwar saheb Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Feb 13, 2016
    Gender:
    Male
    Ratings:
    +7
    Please help me why the small screen of vu solo 4k becomes green when reboot from flash using openmultiboot?
    Best regards

    any idea why tht lcd becomes green when reboot uusing openmultiboot plugin on all images except black hole?
    best regards
     
    Last edited by a moderator: Jan 11, 2017
  2. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,588
    Featured Threads:
    46
    Likes Received:
    1,670
    Joined:
    Sep 10, 2014
    Ratings:
    +3,523
    Possibly not configured for, compatible with or just not activated for displaying the lcdbootlogo?

    Might just have to buy one of these boxes to help sort you guys out methinks. :mutley:
     
    • Like Like x 1
  3. majz

    majz Image Backup Specialist Donating Member

    Messages:
    290
    Featured Threads:
    8
    Likes Received:
    129
    Joined:
    Oct 8, 2014
    Gender:
    Male
    Ratings:
    +351
    openmultiboot doesn't work in any VU+ 4K receivers we shall have to wait
    Openmultiboot does not work in vuplus 4K receivers we shall have to wait for the correct mulitboot to be made
     
  4. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Joined:
    Feb 17, 2015
    Gender:
    Male
    Ratings:
    +225
    Open Multiboot working fine for me..have 6 images installed..all boot up.
     
    • Informative Informative x 1
  5. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    14,588
    Featured Threads:
    46
    Likes Received:
    1,670
    Joined:
    Sep 10, 2014
    Ratings:
    +3,523
    It could also be down to the fact that the LCDbootlogo is either not present (but I'd expect the default one to display) or one has been uploaded that is not of the correct resolution or bit value.

    I'm going to start a donation thread and call it:
    "Dear Members please click here to donate toward getting a 4K box for the old :donki:". :lol: :pace
     
    • Funny Funny x 1
  6. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Joined:
    Feb 17, 2015
    Gender:
    Male
    Ratings:
    +225
    Its quite normal to show the booting events in green on the front LCD screen when changing images in multiboot..

    After booting ..reverts to LCD screen supplied with image...I do not have lcdlinux installed..
     
    • Informative Informative x 1
  7. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Joined:
    Feb 17, 2015
    Gender:
    Male
    Ratings:
    +225
    "Dear Members please click here to donate toward getting a 4K box for the old :donki:". :lol:


    Sell you mine....make me a decent offer.
     
    • Optimistic Optimistic x 1
  8. majz

    majz Image Backup Specialist Donating Member

    Messages:
    290
    Featured Threads:
    8
    Likes Received:
    129
    Joined:
    Oct 8, 2014
    Gender:
    Male
    Ratings:
    +351
    William
    I have tried to install openmulti bootin my vu+ultimo4k but when I go to openmultiboot manager/install to/ usb flash/format it say cannot dismount usb, but the usb isn't mounted any ideas
    thanks in advance
     
  9. William

    William Special Friend Donating Member Member

    Messages:
    510
    Likes Received:
    82
    Joined:
    Feb 17, 2015
    Gender:
    Male
    Ratings:
    +225
    You will have to format usb first then mount it...
     
  10. Terence Doherty

    Terence Doherty Member

    Messages:
    69
    Likes Received:
    11
    Joined:
    Feb 11, 2015
    Gender:
    Male
    Ratings:
    +30
    Hi to all
    Is it possible to use NFR4xBoot on a 4K Ultimo using different images and different Oscams, I can load the additional image OK but have a problem with the softcam. Any advice or guidance would be appreciated.

    Regards
     
Loading...
Similar Threads
  1. bumperbee
    Replies:
    6
    Views:
    780
  2. shortheath
    Replies:
    19
    Views:
    1,013
  3. bilal-007
    Replies:
    10
    Views:
    1,021
  4. Ten Below

    VU+ Receiver Manual & PDF Setup Guides Manual OpenMultiboot

    Replies:
    0
    Views:
    612
  5. Tube10000
    Replies:
    8
    Views:
    122

Share This Page