Custom / Unofficial Build OpenPLi 6.0 - KODI 17.4 - Foxbob

guess

Member
Installed this new image in my Duo2, but my Swedish CanalDigital paired card in Ci-modul doesn't work. It works with "original" OpenPLi 6.0
Do you know how to fix it?
 

Ten Below

SuperTux
Staff member
Admin
Installed this new image in my Duo2, but my Swedish CanalDigital paired card in Ci-modul doesn't work. It works with "original" OpenPLi 6.0
Do you know how to fix it?
Afraid i don't own a module to test with but did you install this from the feeds?
shot1.jpg
 

guess

Member
No, but I will try that!

No! IT doesn't work as you suggest!
I think sameting is missing compared to OpenPli 6.0 rc1
 
Last edited:

DirtyDonki

I am the Nice One
Staff member
Admin
Notes from Eyore:
  1. You need to go into setup-customize and set to expert before you will see all the system menu options such as for 'Skin' etc
  2. Kodi is installed from the feeds but I still see it as 17.3. Not that is matters. :snicker:
  3. Best used in flash but this runs fine in OMB also but for plugins like Kodi to run one needs to create a symbolic link in media. Name: hdd Target: /omb
I like it. It is fast but applying the OpenPli HD2 Skin (listed in skin options) just killed the image dead.

I have also been able to use a customised version of the SPA Menu on this but needs more work before I can adapt it fully for general release in other images. Good news is that this will mean no longer having to rely on OpenSPA to provide images for me to get the look & feel I like so much.
upload_2017-8-2_14-59-8.jpeg
 
Last edited:

danny187

Super Moderator
I just got all excited and thought wil go and try and compile for Uno4k, then realised I cancelled my VPS as it started being temperamental lol
 

guess

Member
To Ten Below: I ran these to commands
opkg update
opkg install enigma2-plugin-systemplugins-commoninterfaceassignment
But commoninterfaceassignment failed to be installed!
opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-commoninterfaceassignment. Perhaps you need to run 'opkg update'?
Get same result even after opkg update!!
 

Ten Below

SuperTux
Staff member
Admin
To Ten Below: I ran these to commands
opkg update
opkg install enigma2-plugin-systemplugins-commoninterfaceassignment
But commoninterfaceassignment failed to be installed!
opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-commoninterfaceassignment. Perhaps you need to run 'opkg update'?
Get same result even after opkg update!!
On my solo2 this went ok.
ci.png

Try extracting then sending the attached folder to /usr/lib/enigma2/python/Plugins/SystemPlugins then restart E2.
 

Attachments

guess

Member
No just send the folder in by ftp then restart enigma2 buddy.
The card still doesn't work! Also tried with the same folder from my "original" OpenPLi, but the same result.
Must be something more missing in your image compared to OpenPLi 6.0 rc1.
 

DirtyDonki

I am the Nice One
Staff member
Admin
I decided to stick this image in flash as it has so impressed me so far apart from not liking my channel list (but then who does). :lol:

It's cracking, fast & so customisable! The more I fart around with it the more I like it!
 

guess

Member
To Ten Below: I get this error message when trying to add CAID to CA-module:
OpenPLi Enigma2 crash log

crashdate=fre aug 4 13:33:54 2017
compiledate=Jul 24 2017
skin=PLi-HD/skin.xml
sourcedate=2017-07-24
branch=develop
rev=c799288
component=Enigma2

stbmodel=duo2
stbmodel=dm8000
kernelcmdline=libata.force=1:1.5Gbps bmem=192M@64M bmem=384M@512M memc1=788M ubi.mtd=0 root=ubi0:rootfs rootfstype=ubifs rw rootflags=sync
nimsockets=NIM Socket 0:
imageissue=openpli homebuild %h


ADD Peer dm8000=dm8000.local:8001
ADD Peer dm8000=dm8000.local:8001
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
can not load root_ca
13 not valid
13 not valid
can not get 13
17 not valid
17 not valid
can not get 17
15 not valid
15 not valid
can not get 15
7 not valid
7 not valid
can not get 7
can not get data
Traceback (most recent call last):
File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
File "/usr/lib/enigma2/python/Components/SelectionList.py", line 33, in toggleSelection
IndexError: list index out of range

Any clue what is wrong?
 

Ten Below

SuperTux
Staff member
Admin
To Ten Below: I get this error message when trying to add CAID to CA-module:
OpenPLi Enigma2 crash log

crashdate=fre aug 4 13:33:54 2017
compiledate=Jul 24 2017
skin=PLi-HD/skin.xml
sourcedate=2017-07-24
branch=develop
rev=c799288
component=Enigma2

stbmodel=duo2
stbmodel=dm8000
kernelcmdline=libata.force=1:1.5Gbps bmem=192M@64M bmem=384M@512M memc1=788M ubi.mtd=0 root=ubi0:rootfs rootfstype=ubifs rw rootflags=sync
nimsockets=NIM Socket 0:
imageissue=openpli homebuild %h


ADD Peer dm8000=dm8000.local:8001
ADD Peer dm8000=dm8000.local:8001
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
can not load root_ca
13 not valid
13 not valid
can not get 13
17 not valid
17 not valid
can not get 17
15 not valid
15 not valid
can not get 15
7 not valid
7 not valid
can not get 7
can not get data
Traceback (most recent call last):
File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
File "/usr/lib/enigma2/python/Components/SelectionList.py", line 33, in toggleSelection
IndexError: list index out of range

Any clue what is wrong?
List index out of range usually means its looking for something that does not exist but i cannot work out what from the log sorry.
 

Top Bottom