Custom / Unofficial Build OpenPLi Homebuild by Ten Below Discussion/Support

ampedef

Vuplus-Images Elite
Joined
Sep 21, 2014
Messages
389
Points
28
Location
Essex
Looks a great image, and I will install, and any problems I will let you know.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,932
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
Great work Ten very nice image. ssh password? sorry for asking
No password is set buddy.

Any chance to get Kodi Launcher to this image?
At the moment no but this may change in time.
Code:
https://github.com/OpenPLi/openpli-oe-core/tree/develop/meta-openpli/recipes-mediacenter/kodi
 

danny187

Super Moderator
Joined
Feb 23, 2016
Messages
1,043
Points
108
I asked them on their thread when they released new image, they just said "when someone makes a something" and now on release that will help, or to similar words

We will see, but I can't see it currently as don't think they actively push it/follow it, same way probably OpenSPA probably chase up Vu+ on 4k model images lol

I really hope it does, as love OpenPLi
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,506
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
I asked them on their thread when they released new image, they just said "when someone makes a something" and now on release that will help, or to similar words

We will see, but I can't see it currently as don't think they actively push it/follow it, same way probably OpenSPA probably chase up Vu+ on 4k model images lol

I really hope it does, as love OpenPLi
Totally agree. I have also tried to 'frigg' a SPA version for the Ult4K but so far all I get is frozen out. :cry:
 

foufana

Member
Joined
Jan 13, 2015
Messages
15
Points
1
Age
56
Location
tunisia
thank you very much.. this is the best great build ..but a question please " how can I install the movie enhanced set up on this image ? tried few times but no way.. link pleasssssse
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,932
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
Feeds for this image currently offline today while builds are updated, should be back by this evening.
my box is vusolo
Attached for you @foufana.

Note to users of this build: Feeds are currently offline as being rebuilt all should be available again by this afternoon.
 

Attachments

user68

Vuplus-Images Elite
Member
Joined
Oct 4, 2014
Messages
33
Points
8
I'm trying to add Oscam Emu to this image by replacing the oscam file in /usr/bin with oscam 11390 EMU ARM V7 then changing the name of the file to oscam and then setting file attributes as 755. It's not working for me. Can anyone please point out what I'm doing wrong?

Edit: Even putting the original oscam file back in its original location isn't working...
 
Last edited:

user68

Vuplus-Images Elite
Member
Joined
Oct 4, 2014
Messages
33
Points
8
Oscam emu should be available to install from the feeds.
I'm tried downloading from the feeds and none work for me:

I tried:
oscam_emu_11273 in OpenPLI Softcams
oscam ymod v18t56ro for OpenPLI in Softcams for 4K receivers
 
Last edited:

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,932
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
I'm tried downloading from the feeds and none work for me:

I tried:
oscam_emu_11273 in OpenPLI Softcams
oscam ymod v18t56ro for OpenPLI in Softcams for 4K receivers
Try this one, sounds like you are installing via vuplus panel but if you press green twice to download plugins you will find the softcams there that were built with the image.
 

Attachments

user68

Vuplus-Images Elite
Member
Joined
Oct 4, 2014
Messages
33
Points
8
Try this one, sounds like you are installing via vuplus panel but if you press green twice to download plugins you will find the softcams there that were built with the image.
Yes, that's exactly what I was doing. Thanks for your help.
 

john rae

Member
Joined
Aug 27, 2017
Messages
4
Points
3
Location
uk
i cannot connect to my box via ftp anymore, what login details should i use?

also cannot ssh to box access denied, are you sure there is no password?
 
Last edited by a moderator:

Top