Custom / Unofficial Build OpenPLi Homebuild by Ten Below Discussion/Support

Jahu

Vuplus-Images Elite
Member
I'm not that smart buddy :) things seem to work even with that error, so no rush, enjoy weekend, back to work Monday :)
 

user68

Vuplus-Images Elite
Member
I'v been looking for Remote Channel Stream Converter in the plugins feed but can't find it. Should it work on this image and can anyone please point me in the direction of a download? I'm thinking this might be the best way to set up Multi Room between a Uno4k and a Zero. Thanks
 

Ten Below

The Boss
Staff member
Admin
I'v been looking for Remote Channel Stream Converter in the plugins feed but can't find it. Should it work on this image and can anyone please point me in the direction of a download? I'm thinking this might be the best way to set up Multi Room between a Uno4k and a Zero. Thanks
Cant check right now but try in telnet.
Code:
Please, Log in or Register to view codes content!
 

foufana

Member
Ten .. I feell happy when you responde questions.. what I want remove are the skins of open pli image ... many skins let vusolo crashing because of memory...
 

Ten Below

The Boss
Staff member
Admin
Ten .. I feell happy when you responde questions.. what I want remove are the skins of open pli image ... many skins let vusolo crashing because of memory...
The image would have to be built without these but what to use as default skin?
 

foufana

Member
Mr ten please help...
as you know I have open pli 6.0 image build by Ten installed on my vusolo .. youtube plugin dosen t work . I installed it from feeds many times but no chance ... wha is the reason behind that ??? in wait for answer.. have a nice times freind ...
 

Ten Below

The Boss
Staff member
Admin
27/10/17: Major update with many E2 changes so reflash is recommended

Hi Ten, please check up an error, comes up on any opkg installation on terminal or in GUI, cheers :)
* opkg_configure: gstplayer.postinst returned 1.
This has been resolved in new build thanks buddy.:shake:

what I want remove are the skins of open pli image
These have been moved to the feeds so no longer preinstalled. :shake:

youtube plugin dosent work .
There have been many updates to this recently, working 100% in latest build. :shake:
 

Ten Below

The Boss
Staff member
Admin
hi ten,in this new build its kodi?-any news about 6.1 with kodi?
thank you
Kodi 17.5 should be working on 4k models with this build although i do not own such a box to test, i did try adding the required machine features for mips models in meta-vuplus but kodi would not start so obviously more work is required. The PLi team are actively working on the next release but we must appreciate they all have normal jobs & this is just a hobby so patience is required.
 

Jahu

Vuplus-Images Elite
Member
Love PLI, but have to say pretty poor skin choice, all show only 1 EPG event on channel selection, anyone seen or knows a PLI skin that shows 2 EPG event descriptions? (not 1 line next events) tried all skins, all show only 1 event, sticking to Vix/OpenATV where on Novum skins I can see 3 events same time. Thanks.
 

Ten Below

The Boss
Staff member
Admin
Love PLI, but have to say pretty poor skin choice, all show only 1 EPG event on channel selection, anyone seen or knows a PLI skin that shows 2 EPG event descriptions? (not 1 line next events) tried all skins, all show only 1 event, sticking to Vix/OpenATV where on Novum skins I can see 3 events same time. Thanks.
Well skins are down to personal taste & for me this is the standout one for PLi so the choice was easy it has everything i want, something to note in this build is that the majority of PLi 4.0 require the Gepg screen to be reskinned to display properly on the latest builds so all apart from the default PLi ones have been removed from the feeds until fully working.
 

marci70

Member
Hello. Im download image, flashing ,box rebooting after boot on my Ultimo4K is black screen. Box not working
 

djweed

Vuplus-Images Elite
Member
Hi,

I've got the same problem on my Ultimo4k. After flashing I got black screen only.

Ten, please check what is wrong.

BTW: I asked my friend with Uno4k to check how it is work on this box and he got the same problem as is on Ultimo4k.

BTW2: I tried this software on Solo4k and working correct.

Regards,
DJWeed
 
Last edited:

DirtyDonki

I am the Nice One
Staff member
Admin
Just tried to load this in OMB and it completely killed my box which I am now trying to recover. So defo' agree with the last 2 posters that there seems to be an issue with the 4K boxes.
 

Ten Below

The Boss
Staff member
Admin
There were problems with samba while doing these builds which i think has caused this, the issue is now resolved so i will do a full clean & rebuild then repost new builds. Feeds are currently offline until this is complete.
 

danny187

Super Moderator
Hi Ten, please check up an error, comes up on any opkg installation on terminal or in GUI, cheers :) :

Configuring gstplayer.
ln: /usr/bin/gstplayer_gst-1.0: File exists
Collected errors:
* pkg_run_script: package "gstplayer" postinst script returned status 1.
* opkg_configure: gstplayer.postinst returned 1.
If this so its installed with serviceapp, then do this via a telnet terminal

cd /usr/bin
ln -s gstplayer gstplayer_gst-1.0
(that symlinks it it as opkg install gstplayer find nothing)
The key is that symlink for gstplayer.
 

Top Bottom