• vuplus-images.co.uk - Satellite TV Enthusiasts Dedicated To VU+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Featured VU+ Solo2 Backup Images OpenVIX 5.0-024 By Ten Below

Discussion in 'VU+ Solo2 Backup Images' started by Ten Below, Aug 7, 2017.

  1. Ten Below

    Ten Below Staff Member Admin

    Messages:
    6,829
    Featured Threads:
    98
    Likes Received:
    3,299
    Joined:
    Sep 9, 2014
    Gender:
    Male
    Ratings:
    +6,556
    OpenVIX 5.0-024 By Ten Below

    vixboot.jpg

    Whats Included?
    OpenVIX 5.0 Build 024



    Softcams:
    Oscam 11384 (Configured Dvbapi For UK White Card)
    MGcamd 1.38
    CCcam 2.3.0


    Plugins (All Latest Versions)

    OE Alliance AutoBouquetMaker
    Autobouqets E2
    Cross EPG
    EPG Importer
    IPTV Bouquet maker
    IPTV Player (Hosts Configured)
    M3U/XML Bouquet Converter
    Merlin Music Player
    Open Webif
    Pandasat Free IPTV
    Picture Player

    StreamTV Player FHD
    Tunein Radio
    Vuplus-images Panel
    XBMC Weather
    YouTube


    Installed Skins
    VIX Night HD
    SkyQ By Chabs (Set Default)
    VM HD 3.0
    Slyk-onyx


    Button Changes
    L/R = CH-/CH+
    Green = Plugin Browser
    Yellow = XBMC Weather


    Cam Ports & Passwords

    CCcam Web Info port: 16001
    Username: root
    Password: vuplus-images

    Oscam Web Info Port: 8888
    Username: admin
    Password: vuplus-images


    Oscam config directory: /etc/tuxbox/config
    MGcamd config directory: /usr/keys
    CCcam config directory: /etc

    Webp.net-gifmaker.gif

    SkyQ Preview Channel Picons (USB Recommended)

    Download and Extract the attached SkyQ Preview.rar file

    Create a folder name SkyQ media/usb/

    Copy the downloaded folder inside named picon to media/usb/SkyQ/



    No FTP Password Set


    :beer10::tenb:



     

    Attached Files:

    • Thank You Thank You x 11
    • Like Like x 3
    • Winner Winner x 2
    Last edited: Aug 7, 2017
  2. TheChemist

    TheChemist Donating Member Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 15, 2017
    Gender:
    Male
    Ratings:
    +1
    Looks great, I already have your OpenVix build from 26/06/17 on my box so I assume it would be best to reflash this one or can I update some how?
     
  3. tigerwoods

    tigerwoods Donating Member

    Messages:
    179
    Likes Received:
    11
    Joined:
    Jan 31, 2016
    Gender:
    Male
    Ratings:
    +36
    will this image work on my vu zero
     
  4. Ten Below

    Ten Below Staff Member Admin

    Messages:
    6,829
    Featured Threads:
    98
    Likes Received:
    3,299
    Joined:
    Sep 9, 2014
    Gender:
    Male
    Ratings:
    +6,556
    This backup is for Solo2.
     
    • Thank You Thank You x 1
  5. Ten Below

    Ten Below Staff Member Admin

    Messages:
    6,829
    Featured Threads:
    98
    Likes Received:
    3,299
    Joined:
    Sep 9, 2014
    Gender:
    Male
    Ratings:
    +6,556
    You will need to reflash buddy, the last was custom built but this is a backup of the official vix image.
     
  6. TheChemist

    TheChemist Donating Member Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 15, 2017
    Gender:
    Male
    Ratings:
    +1
    Thanks for the reply!
     
  7. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    24,767
    Featured Threads:
    53
    Likes Received:
    1,718
    Joined:
    Sep 10, 2014
    Ratings:
    +3,714
    :no: This image is for the Solo2 only I'm afraid.:srry:
     
  8. Jahu

    Jahu Donating Member Member

    Messages:
    44
    Likes Received:
    12
    Joined:
    Jan 3, 2016
    Ratings:
    +28
    Thanks for the image, I always loved Vix, but always had same issue on Solo2, when I press the Audio button on remote to choose say subtitles, I always lose sound, have to change channel and back to channel again for audio to come back, this happens on Live streams and on Movies.

    Never understood it why only on Vix.
     
  9. tigerwoods

    tigerwoods Donating Member

    Messages:
    179
    Likes Received:
    11
    Joined:
    Jan 31, 2016
    Gender:
    Male
    Ratings:
    +36
  10. flicky21

    flicky21 Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    May 14, 2015
    Gender:
    Male
    Ratings:
    +1
    Does this have a telnet password as the server keeps closing the connection. Thanks
     
  11. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    24,767
    Featured Threads:
    53
    Likes Received:
    1,718
    Joined:
    Sep 10, 2014
    Ratings:
    +3,714
    ysir
     
  12. flicky21

    flicky21 Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    May 14, 2015
    Gender:
    Male
    Ratings:
    +1
    Hi sorry I'm not sure what I need to do.
     
  13. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    24,767
    Featured Threads:
    53
    Likes Received:
    1,718
    Joined:
    Sep 10, 2014
    Ratings:
    +3,714
    Try reading the first post again.
     
    • Like Like x 1
  14. flicky21

    flicky21 Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    May 14, 2015
    Gender:
    Male
    Ratings:
    +1
    Ok I'm not normally this stupid but can't for the life of me see a telnet user and password. So far i have tried root with no password, root with vuplus-images , admin etc but nothing seems to work. Sorry.
     
  15. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    24,767
    Featured Threads:
    53
    Likes Received:
    1,718
    Joined:
    Sep 10, 2014
    Ratings:
    +3,714
    What are you using to telnet?
     
  16. flicky21

    flicky21 Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    May 14, 2015
    Gender:
    Male
    Ratings:
    +1
    Thanks for the assistance. So far tried putty, vu control center and windows telnet client. All just close the connection. I can get on to FTP fine.
     
  17. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    24,767
    Featured Threads:
    53
    Likes Received:
    1,718
    Joined:
    Sep 10, 2014
    Ratings:
    +3,714
    As you state FTP is working what password are you using for FTP?
     
  18. flicky21

    flicky21 Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    May 14, 2015
    Gender:
    Male
    Ratings:
    +1
    i'm using no password for ftp. I have just checked SSH and it looks like that's working .
     
  19. flicky21

    flicky21 Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    May 14, 2015
    Gender:
    Male
    Ratings:
    +1
    OK . I have managed to change the root pass using SSH and all seems to be well. Telnet still doesnt work so can only assume that this is a port problem at my end. Thanks for the assistance it is much appreciated.
     
  20. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    24,767
    Featured Threads:
    53
    Likes Received:
    1,718
    Joined:
    Sep 10, 2014
    Ratings:
    +3,714
    I'm confused now. You say it lets you into FTP & SSH without a password and yet you can't connect via Telnet?

    Maybe then, there is no password set but if that was the case then connecting via a windows telnet session should work?
     
Loading...

Share This Page