VU+ Receiver General Setup Questions - opkg Lock Error Message When Downloading Plugins | vuplus-images.co.uk

VU+ Receiver General Setup Questions opkg Lock Error Message When Downloading Plugins

Joined
Nov 19, 2017
Messages
18
Likes
2
Points
3
Location
pakistan
#1
box solo2
tried all images one by one in flash but with every image i have same problem.
When I attempt to download a plugin I get the following message.

Collected errors:* opkg_lock: Could not lock /run/opkg.lock: Resource temporarily unavailable. Execution finished!!

Any suggestions please? Thanks.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,471
Likes
3,930
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#2
box solo2
tried all images one by one in flash but with every image i have same problem.
When I attempt to download a plugin I get the following message.

Collected errors:* opkg_lock: Could not lock /run/opkg.lock: Resource temporarily unavailable. Execution finished!!

Any suggestions please? Thanks.
Are you installing any plugins before this happens?
 
Joined
Nov 19, 2017
Messages
18
Likes
2
Points
3
Location
pakistan
#3
yes mostly i install venuspanel from which i mostly download my cams and desired plugins.
u want to say that it might be causing this error?
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,471
Likes
3,930
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#4
yes mostly i install venuspanel from which i mostly download my cams and desired plugins.
u want to say that it might be causing this error?
When this happens it is usually due to an incorrectly made ipk, enter the following in telnet & see if it throws any errors.
Code:
opkg update
 
Joined
Nov 19, 2017
Messages
18
Likes
2
Points
3
Location
pakistan
#5
ok i did fresh install now.
no plugin installed nor old chanell settings.
i went to telnet and opkg update. Untitled.png screenshot_20181009132419.jpg
 
Last edited:
Joined
Nov 19, 2017
Messages
18
Likes
2
Points
3
Location
pakistan
#6
i restarted my box several times but everytime i get this message
sorry feeds are down for maintenance.
i dont think feeds are down.
something wrong from my side
but question is what i m doing wrong
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,471
Likes
3,930
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#7
i restarted my box several times but everytime i get this message
sorry feeds are down for maintenance.
i dont think feeds are down.
something wrong from my side
but question is what i m doing wrong
I can see from your telnet screen that feeds are up but not sure why they show that, another member mentioned they seemed slow today so i have just restarted the server to see if it helps, for me on the same box no problems. :confused2:

shot1.jpg
 
Joined
Nov 19, 2017
Messages
18
Likes
2
Points
3
Location
pakistan
#8
same problem after number of attempts.
checked that net is no problem with youtube and cline working perfect.
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
412
Likes
304
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#9
its the sign of bad flash . Corrupt enigma2 boot loader . try to send me putty log I will see it
on the other hand the solution is to clean the flash with bbs tool and resend the bootloader again.
 

Aliraza63

Staff member
Super Moderator
Joined
Apr 10, 2015
Messages
412
Likes
304
Points
63
Location
Pakistan
Website
vuplus-images.co.uk
#11
how to receive putty log? plz tell me telenet commands
from where i can download bbs tool and bootloader?
1. Browse the forum for putty tool . U can find my posted tutorial there.
2. To send boot loader to receiver u need first of all Cypress board ddx.JPG

2. then u need Broadband studio Version 3 or above

3. then finally u can send it to ur box

SOLO2 flash.JPG

Simply with windows pc or with the help of usb u cant do this job.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,471
Likes
3,930
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#12
1. Browse the forum for putty tool . U can find my posted tutorial there.
2. To send boot loader to receiver u need first of all Cypress board View attachment 24556

2. then u need Broadband studio Version 3 or above

3. then finally u can send it to ur box

View attachment 24557

Simply with windows pc or with the help of usb u cant do this job.
I would be very surprised if this is necessary, i have had the same error on my own solo2 due to using badly built ipk files but simply re flashing the software is all was needed to clear it.
 
Joined
Nov 19, 2017
Messages
18
Likes
2
Points
3
Location
pakistan
#13
its a difficult task for me to do.
so i have to satisfied myself by what i got.
strange thing i observe yesterday
that i install dreamosat panel and i download many plugins from that panel very easily every time i open plugin
but it did not behave like official feeds.
btw should i try original image 1st then try others?
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,471
Likes
3,930
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#14
its a difficult task for me to do.
so i have to satisfied myself by what i got.
strange thing i observe yesterday
that i install dreamosat panel and i download many plugins from that panel very easily every time i open plugin
but it did not behave like official feeds.
btw should i try original image 1st then try others?
Rather than use any panel i would download plugins you want then install individually via telnet so you can see what is causing the problem. Send ipk file to /tmp then enter this in telnet.
Code:
opkg install /tmp/*.ipk
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,471
Likes
3,930
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#16
thanks for the suggestion ten
any link for ur feed to download plugins ipks manually?
Directory listing is disabled for feeds but you should be able to find all on the forum, if not ask.
 

Top