VU+ PC Tools & Editor Support - problem with Communications with box by ftp | vuplus-images.co.uk

VU+ PC Tools & Editor Support problem with Communications with box by ftp

Joined
Sep 24, 2016
Messages
8
Likes
0
Points
1
#1
Hi all I am new to the forum.
I have a problem to Communities with box vu+ solo2, zgemma h2s2 and zgemma s2. With vu+ i can connect by ftp using total commander but not dreamboxedit. with 2 zgemmas can't connect by ftp using total commander or dreambox edit is coming as i wrong ip address. I did check the ip address on boxes and router and they are correct.
Could someone help with that?
 
Last edited:

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#2
Are you sure the IP addresses entered into each of the tools is correct for each box as you will need a different one for each of them. So in each tool you will have to setup a new session account for each which I suspect may be all you are missing with this. Eg:
upload_2016-11-28_13-27-6.png
 
Joined
Sep 24, 2016
Messages
8
Likes
0
Points
1
#3
thanks for the reply yes I'm sure for vu+ I have 192.168.1.4 zgemma s2 is 192.168.1.5 and zgemma h2s 192.168.1.9. I Can connect to vu+ by ftp total comander or filezilla but not dreamboxedit ? on 2 zgemma cant conect at all.
 
Joined
Sep 24, 2016
Messages
8
Likes
0
Points
1
#5
yes I test them and they are correct
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#6
Very odd then as it should work. Only other thing I can think of is an application based Firewall rule not being enabled for each of the failing communications threads.
 
Joined
Sep 24, 2016
Messages
8
Likes
0
Points
1
#7
i did switch off firewall and anti-virus .

and is communicating with vu+ open pli but not zgemma open atv and second zgemma open pli.
 
Last edited by a moderator:

danny187

Super Moderator
Joined
Feb 23, 2016
Messages
989
Likes
242
Points
58
#8
connect your laptop by ethernet cable then try via that method.

Or you could try VuCC.exe, see if it connects via ftp thru that.

Also double check all networking is fine on the zgemmas.
 
Joined
Sep 24, 2016
Messages
8
Likes
0
Points
1
#9
ok i tray connect by cable. thanks
 

Similar threads

Top