Display Support - Solo 4K Picture splitting | vuplus-images.co.uk

Display Support Solo 4K Picture splitting

Picker

Donator
V.I.P Member
Joined
Jun 20, 2015
Messages
65
Likes
16
Points
8
Location
The sticky out bit in the middle
#1
Hi another question I have a Solo 4K Running VIX it seems fine but when on FTA HD channels occasionally I get a vertical split on the TV screen it moves up and down randomly.

Could this be an image problem? has anyone else experienced this?

I realise its new ish image is there a more stable image anyone can recommend?

Thanks in advance.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,345
Likes
3,671
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#2
Hi another question I have a Solo 4K Running VIX it seems fine but when on FTA HD channels occasionally I get a vertical split on the TV screen it moves up and down randomly.

Could this be an image problem? has anyone else experienced this?

I realise its new ish image is there a more stable image anyone can recommend?

Thanks in advance.
First i have heard of this buddy, the vix guys are usually very thorough with their testing but suppose the only way to really find out is to try others & report back. If OpenVIX is your usual choice then OpenATV will be very familiar in terms of how to navigate epg/menu ect.
 

Picker

Donator
V.I.P Member
Joined
Jun 20, 2015
Messages
65
Likes
16
Points
8
Location
The sticky out bit in the middle
#3
Thanks again m8 Is it a problem with Openvix do you know?

I'll give it a fresh flash with OpenATV and see if it happens again.
 
Joined
Nov 14, 2015
Messages
6
Likes
1
Points
3
Age
40
#4
im running openvix on my solo 4k with no issues
 
Joined
Nov 14, 2015
Messages
6
Likes
1
Points
3
Age
40
#6
im running same version as you and never come across the issues your having
 

Picker

Donator
V.I.P Member
Joined
Jun 20, 2015
Messages
65
Likes
16
Points
8
Location
The sticky out bit in the middle
#7
im running same version as you and never come across the issues your having
I must admit Open VIX was always stable on my Solo 2 and want to use it on my Solo 4k, I might give it a fresh install and see if it happens again I hope its mot a fault with the box itself.
 
Last edited:
Joined
Nov 14, 2015
Messages
6
Likes
1
Points
3
Age
40
#8
I must admit Open VIX was always been stable on my Solo 2 and want to use it on my Solo 4k, I might give it a fresh install and see if it happens again I hope its mot a fault with the box itself.
Yeah give it a fresh flash and see how you get on
 

Picker

Donator
V.I.P Member
Joined
Jun 20, 2015
Messages
65
Likes
16
Points
8
Location
The sticky out bit in the middle
#9
I've done some reading and Google translating from other forums and it seems a lot of people are having similar problems with the solo 4K and SUHD TVs.

I have a Samsung SUHD 9 series TV and reading up others are thinking it has something to do with the asigned resolution, cycle frequency, hdmi port settings or the box being on and HD channel but being transmitted from an SD source.

I've had a look at all of these and will post and update if I find anything obvious maybe further updates from either manufacturer will address the problem.

Kind regards
 

Picker

Donator
V.I.P Member
Joined
Jun 20, 2015
Messages
65
Likes
16
Points
8
Location
The sticky out bit in the middle
#10
Update on the problem. On the TVs you can change the attributes for the hdmi inputs so in the sub menu I changed it from default to satellite receiver and for the last few days it's been fine time will tell but it may help others with similar problems.

I'm not 100% sure it's the fix but fingers crossed.
 

Similar threads

Top