What's new

Tuner Support Stored sat/tuner config

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
is there a tuner config file that i can transfer from my solo2 for all my sats that are stored and my usals config instead of having to set them up again
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,796
Joined
Sep 9, 2014
Reaction score
7,480
Points
628
Yes /etc/enigma2/settings you need to copy all the lines starting config.Nims. to the same file on your new image then save & hard reset the box, do this myself due to having an awkward setup due to line of sight problems with some sats.
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
I've done that ten but when I save the file it seems ok then after reset the file hasn't saved for some reason, done it a few times now, edited the file while in dcc
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,796
Joined
Sep 9, 2014
Reaction score
7,480
Points
628
Try having the file on your desktop & edit using notepad++, after sending it back in overwriting with ftp switch the box off at the back then back on.
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
I've just tried that ten and the config keeps changing back, it's driving me nuts
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,796
Joined
Sep 9, 2014
Reaction score
7,480
Points
628
Make sure you are replacing the existing config.nims lines rather than just adding new to the file.
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
I have done I've deleted the old ones and replaced with the new, I'll keep having a go I must be doing something wrong
 

Pheonix

VIX Team Member
Member
Messages
51
Joined
Sep 28, 2014
Reaction score
8
Points
8
It's a live system file, it is very possible that the original file is being rewritten from the cache.

Try putting enigma to sleep first as you should be doing when working with any live system file.
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
i,m struggling to find the command to put it to sleep, if anyone knows it off hand
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
94
Points
28
init 4 in telnet buddy.
Hi monkified, I think I am right in answering, 1, fire up DCC E2, 2, Go to Telnet, 3, Type in Telnet init 4 and then hit return. This should shut down your STB
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
cheers pal i was only typing in init 4 and not telnet, ill give it a go :ok:
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
94
Points
28
You did go down to the Telnet Tab in DCC E2? Not trying to suggest you are doing something wrong but I have just done the init 4 on the PC and there was a cry from downstairs "What are doing NOW??" Whoops. Are you connected fully through DCC E2 to FTP and Telnet? I have to have my version in 'Passive' mode to Telnet. Just a thought.
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
"What are doing NOW??"

i hear that quote a lot in our house pal, thanks for advice
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
94
Points
28
I have just screwed up my Open ATV Image. Wanted to change the skin, (I have downloaded a quite a few looking for the right one to fit my purpose), now I get "There is a problem your stb will restart in 10 seconds. Where do the Skins reside? please anyone, I think I have over populated my skin repository, (if that makes sense).
 

monkified

Vuplus-Images Elite
Messages
93
Joined
Feb 8, 2015
Reaction score
24
Points
8
have you not made a back up of your settings pal?
 

Top Bottom