Image Flashing Support Stuck on boot

Status
Not open for further replies.

mangy

Member
Joined
Feb 20, 2015
Messages
11
Points
3
Age
55
hi i was given this vu solo2 box by my friend cos it has got stuck on boot there is no image showing on tv just black screen and on lcd screen of box says vu solo2,i have tryed to flash it with different images and it goes thru the process and reboots starts up you see the image when it starts then gets stuck on the screen of box vu solo2. Any help on this
 

bob

Vuplus-Images Elite
Member
Joined
Feb 21, 2015
Messages
73
Points
8
Have you got any external usb drive apart the image connected the box.

Take out everything apart the HDMI cable.
 

mangy

Member
Joined
Feb 20, 2015
Messages
11
Points
3
Age
55
Hi I have no external usb drive connected to the box,I tried with scart lead only connected,when I try to flash new image with usb it goes through the process of power box reading usb erasing and updating and reboot,then when it reboots you see image for a second on tv screen then goes black and you are left with Vu solo2 on lcd screen of box I don’t understand
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,575
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net

mangy

Member
Joined
Feb 20, 2015
Messages
11
Points
3
Age
55
I have tried older image still the same,I have looked at pictures and the only thing I can see that makes mine a clone is there is no holes in middle circle of fan at the back
 

mangy

Member
Joined
Feb 20, 2015
Messages
11
Points
3
Age
55
Yes I managed to flash box with lonrisun v2 OpenPli did not like re flashed with lonrisun v4 openatv and it got stuck so i reboot box now I don’t get nothing on tv and nothing on lcd screen of box any idea thanks
 

mangy

Member
Joined
Feb 20, 2015
Messages
11
Points
3
Age
55
I have tried that I think the problem is the box does not read usb anymore I have tried different ones and nothing happens black screen on tv and nothing on lcd screen of box

I think the box is dead it does not read usb sticks anymore
 
Last edited by a moderator:

YuriyS

Member
Joined
Dec 7, 2017
Messages
2
Points
3
Location
Russia
20180310_091351.jpg Hi friends ! The same problem was with me after 1 year of operation of the receiver ... When trying to flash on Black Hole 3.0.3 the receiver hung on Update UBFIPS ....Previous image was OPENPLI 6.0.1. Usually used to download various images by TRANSCEND 16GB.All attempts to reanimate the receiver were unsuccessful. All the recommendations from various forums did not help.COM port connection and TerraTerm show me that firmware all the time stopped in the same place ..The solution came by accident ... Was used for the firmware of my old Acorp card reader and 256 MB of memory from the camera Canon .... And voila! Everything was announced at the first time ... At some forum there was information-DO NOT USE! USB 3.0 for updates. And this is true! I would be happy if it helps someone. I'm attaching a photo .
 

YuriyS

Member
Joined
Dec 7, 2017
Messages
2
Points
3
Location
Russia
With the help of this method I have reinstalled Vti 13 and Openpli 6.0.2. the last 2 weeks .. no hang ... But still returned to Black hole 3.0.5. The quality of HD channels is # 1!

:closed:
 
Last edited by a moderator:
Status
Not open for further replies.

Top