VU+ PC Tools & Editor Support telenet prb with vu+zer

Discussion in 'PC Tools & Editor Support' started by sparks1950, Aug 4, 2018.

Share This Page

Thread Status:
Not open for further replies.
  1. sparks1950

    sparks1950 Member

    Messages:
    5
    Likes Received:
    0
    when I try to connect with Putty to my vu+zero I log in as ROOT and when i leave password blank it says incorrect login. when I try to write something in for password nothing is written in the box.
    can anyone tell me why this is happening ? on my other vu+ zero box everything works fine.
    I am using b/h 2.1.7.01 fw.
    any help will be much appreciated
    Thanks in advance for any help
     
  2. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,260
    Featured Threads:
    110
    Likes Received:
    3,502
    Which telnet client are you using?
    Try with this....
    VU+ Control Centre Latest Version
     
    • Thank You Thank You x 1
  3. sparks1950

    sparks1950 Member

    Messages:
    5
    Likes Received:
    0
    thanks TEN . I`ll try it as soon as soon as I am allowed to download it.
    Btw I`m using putty , but any app I use gives me same result.
    will let you know what happens. Thanks again

    hi Ten. tried this app, but same result. what I am getting is what there is on image below.
    tried doing factory reset but still same.
    was thinking about upgrading to blackhole 3.0 from 2.1.7. but forgot how I did it on my other box.
    can you please direct me to a thread that shows how to do it, if you think that it can help?
    thanks a lot Ten for all your work here for all of us

    hi Ten, problem solved by installing new firmware b/h 3.0.5 and everything worked out perfectly.
    Thank you for all the work you and the others do for us here

    :closed:
     

    Attached Files:

    • Winner Winner x 1
    Last edited by a moderator: Aug 5, 2018
Loading...
Similar Threads
  1. Tube10000
    Replies:
    0
    Views:
    383
  2. Reporter
    Replies:
    0
    Views:
    577
  3. zvonko67
    Replies:
    0
    Views:
    504
  4. Tube10000
    Replies:
    3
    Views:
    1,331
  5. sparks1950

    VU+ Receiver General Setup Questions vu+zero blacked-out

    Replies:
    0
    Views:
    169
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice