What's new

Networking Support Transcoding Duo2

Rigger72

Vuplus-Images Elite
Messages
83
Joined
Sep 22, 2014
Reaction score
14
Points
8
Evening chaps

can somebody help a bit
I want to stream my duo 2 to my laptop at my friends house
I can get it to open but every time I press play it starts /then stops it doesn't play continuously ( it does this at my house as well )
I have it on encoder 1 is this right or should it be encoder 0 ? the internet connection is all good ports are all good coz I can see the picture
its going through my dyns (or if at home my IP addy )

do I need to change any bit rate settings or any other settings

is there something I'm missing cheers chaps

I'm running Vix Apollo img


Cheers Seasider
sheet soz Rigger72
 

Rigger72

Vuplus-Images Elite
Messages
83
Joined
Sep 22, 2014
Reaction score
14
Points
8
Hiya GK
cheers buddy but ive done all that just keeps pausing
do u think its coz im using windows media player would VLC be better
 

DirtyDonki

I am the Nice One
Staff member
Admin
Moderator
Messages
25,911
Joined
Sep 10, 2014
Reaction score
3,059
Points
728
I never use WMP coz, IMHO, it sucks. :laugh2:

Sad to say I have never had need to stream like you want to do so can't confirm either way about VLC but, even though VLC would always be my preferrence, doubt it would make much of a difference if the issue was down to bandwidth.

Defo worth trying though.

Hiya GK
cheers buddy but ive done all that just keeps pausing
do u think its coz im using windows media player would VLC be better
 

Rigger72

Vuplus-Images Elite
Messages
83
Joined
Sep 22, 2014
Reaction score
14
Points
8
bandwifth is all good
its weird coz it only does it bbc 1 /bbc2 dunno why any way will keep playing cheers GK
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,769
Joined
Sep 9, 2014
Reaction score
7,213
Points
628
Anything else setup at home that would use the same port?
Try with a different port & make sure you open it if streaming outside your lan.
 

Rigger72

Vuplus-Images Elite
Messages
83
Joined
Sep 22, 2014
Reaction score
14
Points
8
think its all good super wife and kids got the remote now so cant play will have to be tomorrow now
but ports are all good

cheers
 

Rigger72

Vuplus-Images Elite
Messages
83
Joined
Sep 22, 2014
Reaction score
14
Points
8
Right chaps thanks for the help
I managed to get it working by dropping the bitframe to 25fps instead of 50fps which I think is default and seems to be working
all good boys thanks again

Cheers Rigger
 

Top Bottom