• vuplus-images.co.uk - Satellite TV Enthusiasts Dedicated To VU+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

General VU+ Receiver Discussion two softcam running at the same time

Discussion in 'VU+ News & General Discussion' started by kanetaker, Apr 13, 2018.

  1. kanetaker

    kanetaker Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 21, 2018
    Gender:
    Male
    Ratings:
    +0
    Hi i have a zero 4k and i would like to know, how can i put two softcam running at the same time with a softcam panel or manager with any image by example oscam and cccam, thanks.
     
  2. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,122
    Featured Threads:
    56
    Likes Received:
    1,789
    Joined:
    Sep 10, 2014
    Ratings:
    +4,088
    Use an image that supports such like OpenATV or find a panel that does also & install it.
     
    • Agree Agree x 2
  3. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,184
    Featured Threads:
    109
    Likes Received:
    3,442
    Joined:
    Sep 9, 2014
    Gender:
    Male
    Ratings:
    +7,220
    Depends which image you are using, some softcam panels such as openatv allow starting more than one directly others like blackhole require a camscript to start both. There is an example for BH at the bottom of this guide.
    BlackHole - How to install softcams
     
    • Thank You Thank You x 2
  4. kanetaker

    kanetaker Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 21, 2018
    Gender:
    Male
    Ratings:
    +0
    I'm using now an openatv image version 6.2, but the problem is that when i put two softcam running at the same time with the softcam panel 2.0, only works one, and not two.
     
  5. joggl88

    joggl88 Donating Member

    Messages:
    4
    Likes Received:
    1
    Joined:
    Dec 1, 2014
    Gender:
    Male
    Ratings:
    +5
    You must start the softcams more times since it works.I use the OpenPlus image with cccam and gcam(for AFN).See Openplus.es
     
    • Thank You Thank You x 1
    • Agree Agree x 1
  6. kanetaker

    kanetaker Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 21, 2018
    Gender:
    Male
    Ratings:
    +0
    I installed openplus with openmultiboot and two softcam running at the same time with the softcam panel, doesn't work well, also i installed a black hole image with openmultiboot, with the scripts for both emu, and nothing, only works one by one and not two running at the same time.
     
  7. joggl88

    joggl88 Donating Member

    Messages:
    4
    Likes Received:
    1
    Joined:
    Dec 1, 2014
    Gender:
    Male
    Ratings:
    +5
    On my Solo4K works fine with Openplus.First Cam Cccam232 Second Cam Gcam1.6.Sometimes need to restart for AFN.
     
  8. kanetaker

    kanetaker Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Mar 21, 2018
    Gender:
    Male
    Ratings:
    +0
    I put with the script cccam 232 first and oscam second and oscam first and cccam 232 second and alone running oscam and not cccam 232, cccam running fine with a script only for cccam, with a black hole image
     
Loading...
Similar Threads
  1. fazzieng

    VU+ Receiver General Setup Questions Issues wirh SoftCams

    Replies:
    1
    Views:
    76
  2. sinbrad
    Replies:
    1
    Views:
    265
  3. mika
    Replies:
    48
    Views:
    6,736
  4. mika
    Replies:
    1
    Views:
    672
  5. Giedrius
    Replies:
    0
    Views:
    13

Share This Page