What's new

Networking Support VPN & OpenVPN Support Thread

Mila_s

Member
Joined
May 6, 2017
Messages
2
Points
1
Location
CZ
Am I right to assume this requires the VU+ box is always on ? Also: other devices in the local network are not VPN protected.
Much better solution is to have the OpenVPN (server) in the router, and VPN client in the PC / box.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
8,068
Points
628
Location
@vuplusimages
Website
vuplus-images.co.uk
Am I right to assume this requires the VU+ box is always on ? Also: other devices in the local network are not VPN protected.
Much better solution is to have the OpenVPN (server) in the router, and VPN client in the PC / box.
Agree but not all routers allow vpn to be installed though when possible it is the best solution.
 

SPI2000

Member
Joined
Sep 6, 2018
Messages
1
Points
1
Bonjour, novice en la matiere, je souhaite installer un vpn sur mon Uno 4K SE (image BlackHole installée / Enigma 2). Dans votre exemple, vous utilisez IPVanish. Je ne parviens pas à recuperer les bons fichiers avec OpenVpn - Private Tunnel.. Avant de souscrire, cela fonctionne t-il aussi avec d'autres de type ExpressVPN ou NordVPN ou CyberGhost par exemple ?
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
8,068
Points
628
Location
@vuplusimages
Website
vuplus-images.co.uk
[QUOTE = "SPI2000, post: 93345, member: 52159"] Hello, novice in the matter, I want to install a vpn on my Uno 4K SE (image BlackHole installed / Enigma 2). In your example, you use IPVanish. I can not recover the right files with OpenVpn - Private Tunnel .. Before subscribing, does it work with other ExpressVPN or NordVPN or CyberGhost for example? [/ QUOTE]
I have used CyberGhost in the past & was ok there.
 

delsol888

Member
Joined
Sep 27, 2018
Messages
1
Points
1
hey guys, ive read through so many guides, and been trying to do this for a few days now and i cant get it working, followed the guides to the letter and still cant get it to work, im running a vu solo2 with openvix 5.1 image,

any help will be appreciate
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
8,068
Points
628
Location
@vuplusimages
Website
vuplus-images.co.uk
hey guys, ive read through so many guides, and been trying to do this for a few days now and i cant get it working, followed the guides to the letter and still cant get it to work, im running a vu solo2 with openvix 5.1 image,

any help will be appreciate
Try starting openvpn from telnet, the output should give some clues as to what is wrong.
Code:
/etc/init.d/openvpn start
 

bumperbee

Vuplus-Images Elite
Joined
Feb 20, 2016
Messages
70
Points
8
Hi Everyone, after following the instructions to add the words into the file Client.conf, I am able to change the IP address to other location. But the plugin OpenVPN Config Changer Plugin would continue to appear a small window saying it has disconnect and is re-connecting now. Has it got to do with the Client.conf file which is a little different from the sample file (https://vuplus-images.co.uk/index.php?threads/openvpn-vu-enigma2-quick-setup-guide.31241/)? I had attached the original from windscribe.com and the amended one is as follows,
client
dev tun
proto udp
remote de.windscribe.com 443

nobind
auth-nocache
auth-user-pass login.txt

resolv-retry infinite

auth SHA512
cipher AES-256-CBC
comp-lzo
verb 2
mute-replay-warnings
remote-cert-tls server
persist-key
persist-tun

key-direction 1
<ca>
-----BEGIN CERTIFICATE-----

-----END CERTIFICATE-----
</ca>
<tls-auth>
-----BEGIN OpenVPN Static key V1-----

-----END OpenVPN Static key V1-----
</tls-auth>

One more issue, there is an extra file “ta.key” from the seller, should I include it into the openvpn folder also?

Thanks & Best Regards
 

Attachments

DDJ1

Member
Joined
Mar 30, 2017
Messages
2
Points
1
Location
Wales
Hi Everyone.
I'm having a lot of problems trying to start my VPN. My STB is a VU+Solo 4k with OpenATV. I have really lost my patience with it and I still can't make it work. Does anyone have an easy step by step working solution to my problem it's driving me up the wall. Can anyone come to my rescue.

Many Thank's.
DDJ1.
 

Liffeyman

Member
Joined
Nov 16, 2015
Messages
15
Points
3
Age
38
Hi Everyone.
I'm having a lot of problems trying to start my VPN. My STB is a VU+Solo 4k with OpenATV. I have really lost my patience with it and I still can't make it work. Does anyone have an easy step by step working solution to my problem it's driving me up the wall. Can anyone come to my rescue.

Many Thank's.
DDJ1.
Depends on your ISP/router setup. I wasted a day repeating setup guides until I realised that I needed to manually enter the VPNs DNS on the STB before it worked. And even then it'll reset after a reboot, think I had to edit some system file to make it stick
 

jase06

Member
Joined
Mar 17, 2015
Messages
16
Points
3
Age
48
hi all
could any 1 tell me how to setup ipvanish vpn on vix i used ten below guide on openatv and worked perfectly but the same setup isnt working on openvix it just says its running but the screen is blank n data recieved
the same files on openatv works is there something that has to b done differently for vix
im using latest vix with updates done
vu solo se and vu zero 4k
using an ipvanish vpn
 

sequerez

Member
Joined
Jan 9, 2016
Messages
8
Points
3
Age
38
hi me with vuzero blackhole 3.0.8 mi from this error I use nordvpn (error: vpn-connection could not established, maybe try another connection) how can I do
 

Top