Subtitle & Audio Support Vu+ Duo 4K

Jarasa

Member
Joined
Oct 1, 2017
Messages
2
Points
3
Location
Lisbon
Hello
I have a VU+ DUO 4k and no sound on channels with AAC-HE audio system

Test some image:
VTi_14-0-1_vuduo4k_201812010753_usb
openpli-7.0-rc-vuduo4k-20190109_usb
openvix-5.2.022.release-vuduo4k_usb

Test some emulators
CCcam 2.3.1 ARM für Vu4k ipk 2018-03-03
and all OSCAMs available.

Anyone have a solution?

best regards
Jarasa
 

rjmlopes

Member
Joined
Dec 13, 2018
Messages
13
Points
3
The only image that works is the official one of 13.11.2018. After 21.11.2018 no other official image worked correctly.
 

rjmlopes

Member
Joined
Dec 13, 2018
Messages
13
Points
3
It is a problem of codecs because if you record and see in the pc the video has sound. I hope Vu + will quickly solve a problem that seems simple.
 

4SAGE

Vuplus-Images Elite
Member
Joined
Dec 19, 2016
Messages
22
Points
3
Location
Everywhere
Someone using on this duo4k image from Vti . Can update online?
 

rjmlopes

Member
Joined
Dec 13, 2018
Messages
13
Points
3
Finally ... problem solved. Now just wait for the teams to release new releases with the new drivers.
 

casco2771

Member
Joined
Aug 23, 2016
Messages
1
Points
1
Finally ... problem solved. Now just wait for the teams to release new releases with the new drivers.
Hello rjmlopes
So when are they going to release multistream drivers? Because people are waiting for long time thanks.
 

4SAGE

Vuplus-Images Elite
Member
Joined
Dec 19, 2016
Messages
22
Points
3
Location
Everywhere
Hi MATE.
U R novice????
Ok. U must install this Image, and after Update to Last . Every info u have on detail info in feed.
 

Top