What's new

Plugins Support - Softcam VU+ DUO4K SE cccam and oscam not working

Gspock

Member
Messages
5
Joined
Jan 12, 2021
Reaction score
1
Points
3
Hi Folks,
I have been struggling the last few days to have cccam or oscam working on my new DUO4K SE with BH 3.1.0
So far I could not find any version of ipk working.

The only softcam working is Ncam V11.6 which I could get from here.

Any ideas where I could find a working cccam or oscam for this brand new wonderful HW ?

Thanks,
GS
 

Gspock

Member
Messages
5
Joined
Jan 12, 2021
Reaction score
1
Points
3
Thanks. I have searched the softcam section and made many tries with ipk files found there, but without much success. Will have a look at multicam mgr, thx.
GS
 

DirtyDonki

I am the Nice One
Staff member
Admin
Messages
26,055
Joined
Sep 10, 2014
Reaction score
3,231
Points
728

bellejt

Member
Messages
124
Joined
Jun 29, 2016
Reaction score
51
Points
28
you need the softcam ipk for your image.Maybe attrib is not set to 755 and then it will never start. Ps: differant images have differant directory's for oscam
 

Gspock

Member
Messages
5
Joined
Jan 12, 2021
Reaction score
1
Points
3
probably oscam is in wrong directory and not on 755 attrib
Many thanks for your reply and the reference to ipk files. Sorry if this sounds basic but should I install the 2 ipks ? there is also a message in this thread indicating that some files should be edited .... I am not so confident in myself to do that ;-)
To give you the context: I have a paid subscription at belgian VOO service provider and I am just putting their card in the card reader of the vu+, therefore I just need a softcam to decode the broadcasting, nothing more nothing less ....
 

bellejt

Member
Messages
124
Joined
Jun 29, 2016
Reaction score
51
Points
28
you will need to configure oscam for your card or it will never work. I do not have the specific configs but maybe they are somewhere on the internet.PS: oscam.server needs to be edited for your provider
 

Top Bottom