Image Flashing Support Vu+ Solo 2 flashing problem

Discussion in 'Image Flashing & Backup Support' started by zakus81, Sep 20, 2017.

Share This Page

  1. zakus81

    zakus81 Member

    Messages:
    53
    Likes Received:
    1
    Dear community,
    I'm trying to flash my vu+ solo 2 with the latest blackhole 3.0.4 but after the flash finish and the receiver restart it's blocked on the starting page the I tried and official image same problem. but when I put a backup I had "openatv" it works ....
    Anyone can help how to reset my receiver to put the latest Blackhole!?

    cheers
     
  2. sabril

    sabril Donating Member

    Messages:
    25
    Likes Received:
    4
    hi do u have hard drive connected to u vu plus ? if yes initialise before u put new image
     
    • Like Like x 1
  3. zakus81

    zakus81 Member

    Messages:
    53
    Likes Received:
    1
    Hi there,
    Thx for ur answer.
    Yeah I do have an internal hard disk connected, but I had the receiver since 5 years and never had this problem.
    If I initiate the hdd will I lose all my recordings?
    Cheers
     
  4. sabril

    sabril Donating Member

    Messages:
    25
    Likes Received:
    4
    hi yes but just disconnect u hdd ,before go to hdd and loock if u have bugs or crash so delete them and live u records u can access hdd via fizella or dc
     
    • Like Like x 1
  5. zakus81

    zakus81 Member

    Messages:
    53
    Likes Received:
    1
    Ok thx
    Will check tonight when I’m back home and let u know
    Thx
     
  6. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,209
    Featured Threads:
    56
    Likes Received:
    1,805
    Don't be fooled by Black Hole. It takes its time to boot 1st time and if there is only 1 bootlogo set then it will stay black screen until just before it boots to GUI. This delay can make it appear as if the flash did not work so one is tempted to do a restart/reflash.

    If that is not the problem then it can only be down to the flash archive you are using. So would suggest you download it again from a reliable source.

    Also check:
    How to Flash an Image to a Vu+ Receiver
     
Loading...
Similar Threads
  1. Brian1152017
    Replies:
    1
    Views:
    529
  2. bighun
    Replies:
    1
    Views:
    257
  3. bibo1
    Replies:
    2
    Views:
    475
  4. lupo_6
    Replies:
    3
    Views:
    542
  5. paxrax

    VU+ Receiver General Setup Questions solo 4k flashing issue

    Replies:
    10
    Views:
    570
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice