What's new

VU+Solo Clone Safe Images Vu+ Solo : openATV 4.1 Ferrari V2a

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,792
Joined
Sep 9, 2014
Reaction score
7,327
Points
628
Vu+ Solo : openATV 4.1 Ferrari V2a





Major updates are in the build environment of openATV 4.1 we moved to the new open Alliance Build 2.2


* Bitbake 1.23.1
* OE-Core May 2014
* Speed Up build up to 40%
* over 500 Updates in Linux Tools
* first-ever use of a mysql DB for the build
* Improve the quality of the build and better error monitoring
* Automatic detection of updates in the source and automatic rebuild of the dependencies in the build tree
and much more !


This image is a 100% build from OpenATV source code.
You can safely use the online update function, I tricked the driver date 100 years in the future so the present (and working) drivers are not overwritten during update.
I added the secret-feed (softcams) and changed the default language to US. It's a 100% clean image !


Please note: The image is still under development, so don't expect everything to work.


I recommend to do no online updates at the moment


skin: MetrixHD
 

Attachments

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
Hi
I know ive asked the question elsewhere, however, can i use this on a FerrariV2.0?
currently has OpenPli 4. Do i just load via USB over the existing PLI or do i have to remove it first? If so what do i do?

in the past on my own box i only upgrade to later versions, i havent ever change image type.

thanks
 

DirtyDonki

I am the Nice One
Staff member
Admin
Moderator
Messages
25,955
Joined
Sep 10, 2014
Reaction score
3,109
Points
728
Hi
I know ive asked the question elsewhere, however, can i use this on a FerrariV2.0?
currently has OpenPli 4. Do i just load via USB over the existing PLI or do i have to remove it first? If so what do i do?

in the past on my own box i only upgrade to later versions, i havent ever change image type.

thanks
Same answer as in the other thread, yes. :)

I like this one but then I'm biased. :mutley:
 

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
so far so good... i like it too. BUT how can i change the time? it shows +1hr CET?
thanks
 

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
Menu-Setup-System-Time Settings-Timezone.

i can do Menu-Setup-System but no Time Settings-Timezone
 

DirtyDonki

I am the Nice One
Staff member
Admin
Moderator
Messages
25,955
Joined
Sep 10, 2014
Reaction score
3,109
Points
728
:wot:Should be the same on all ATV images.:confused2:

Here's a screenshot from my version of 4.1 which I have in multiboot.
upload_2015-12-10_20-21-2.png
Perhaps the clone version is different?
:blind
 

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
no Timezone setting on my download of OPEN ATV. Pity as i think it looks good and more functional than OpenPli.
i have tried old PLI 4 (around Jan 2013) i can see TIMEZONE but i cant access box via VUCC
i have tried a BLACKPOLE where i can see TimeZone
i am just trying to set up an OPENPLI Dec 2014 i can see Timezone
i also tried an image from VUPLUS based on Sly screen (not fussy on the look)

i'll post to let you know outcome.

cheers
 

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
Stupid Boy Pike!!

FYI I reloaded the Open ATV from this thread. Found the Time Zone setting.

enter SETUP- SYSTEM- in there i found EXTENDED SYSTEM-TIME SETTINGS

now all i have to do is download a Softcam etc and i should be ok fingers crossed

cheers
 

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
it has become a bit of a steep learning curve for me.
now i need a Softcam. found some via the Ferrai plugin manager, downloaded mgcam 1.38 BUT i cant see/find it. where should it be please?
Tried PLUG IN downloads via Green Button, but it said feeds down for maintenance, checked on my Solo2 and could access plugin downloads easily. is is this correct for this image?

What tickled you about the "not fussy" ?

cheers
 

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
QUOTE="Aliraza63, post: 26689, member: 2272"]Why ferrari and others . whether u have clone or original I like this one to install cams and feeds
All in one place[/QUOTE]

Hi and thanks for plugin link above. i'll have a play shortly.

i tried Ferrari cos it was there, i tried others cos i used it in the past. i dont dabble too much, once its working i leave alone, until a problem occurs (LIKE RIGHT NOW)



Sorry didnt answer your question. I am working on my original Solo Clone V2.0 when finished i'll give it to my sister

i now use a Solo2 and am well pleased with it.
 
Last edited:

sullydog

Member
Messages
19
Joined
Dec 8, 2015
Reaction score
6
Points
3
Hello Aliraza63
downloaded and opened file.
popped it in to Solo via IPK installer on VuCC. Rebooted Solo

and i ssume the stuff i need is in Vuplus Addons?

whole load of stuff in there and i found Mgcam 1.38 which i then downloaded into root.

i can now see it via FileZilla. so i guess all i need now is to find a Newcamd file?

thanks
 

Jerboa

Member
Messages
47
Joined
Jan 12, 2016
Reaction score
14
Points
8
A good image, I just downloaded last night, and like the look of it, but having one problem, trouble adding a softcam, tried the ferrari plugin and got a error downloading CCcam, then tried adding a softcam by ipk, added to tmp with DCC, but after i reboot, no sign of the softcam.
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,792
Joined
Sep 9, 2014
Reaction score
7,327
Points
628

htc

Member
Messages
2
Joined
Jan 16, 2016
Reaction score
0
Points
1
Black screen on flash any ideas? Bootloader has been loaded. pulling out my hair
 

Top Bottom