What's new

VU+ Clone Receiver Tutorials Vu+Solo red light fix clean update (v3.0 / v3.2 box)

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,776
Joined
Sep 9, 2014
Reaction score
7,230
Points
628
Vu+Solo red light fix clean update (v3.0 / v3.2 box)

For all who have problems with red light, no boot after image install you should try to repair box with this steps.

ONLY FOR Vu+Solo box v3.0 / v3.2

1) Power off the box. Connect small rs232 board to receiver and use rs232 cable connected to computer. Use cables provided with the Solo Box, do not mix Duo, Uno with Solo boards.

2) Go to folder 1. Run UpdateAllFlash.exe on PC and choose the correct COM port. Open "soloboot.bin", click update and power on the box. It will show progress, wait it to finish.

3) Power off the box and close UpdateAllFlash.exe

4) Go to folder 2. Run renewaes.exe load vu_2ver_22m_130110_sec_isp.bin

5) Power on the box and wait till flashing process complete.

6) Close renewaes.exe, power off the box, remove small rs232 board and cable

7) Go to folder 3 and update solo bootloader, with FAT32 formated usb stick and power off the box

8) Format usb stick again and use images from download section.

Please, first use laptop with rs232 port and xp. Usb to rs232 adapter will not work. Desktop pc could do more damage to your box because ground effect and static electricity. Use desktop pc at your own risk.
 

Attachments

hogman

Member
Messages
6
Joined
Oct 26, 2014
Reaction score
0
Points
1
hope iam in the correct section if not please accept my appoligies
got vu solo v 3.2 when i try above process bar just goes to 1.7 sometimes as high as 13 but thats it
be obliged for any help.
thanks.
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,776
Joined
Sep 9, 2014
Reaction score
7,230
Points
628
hope iam in the correct section if not please accept my appoligies
got vu solo v 3.2 when i try above process bar just goes to 1.7 sometimes as high as 13 but thats it
be obliged for any help.
thanks.
Hi hogman,
Are you using a real serial port with xp or another os &/or usb>serial adapter, also make sure the lead supplied is a true null modem & not just standard serial as i have a friend who bought a V2 solo but the lead supplied did not work but using my old null modem cable i had for my old DM500 did.
 

hogman

Member
Messages
6
Joined
Oct 26, 2014
Reaction score
0
Points
1
cheers supertux have used the original null modem cable with the board and also tried my own null modem cable that
i also used for my dreambox 500s.
iam using laptop with windows xp.
trying now for 2 days doing my head in m8 keep plugging along i may hit it lucky if you can think of anything else
be obliged cheers m8.
 

ally_zaman

Member
Messages
1
Joined
Dec 13, 2014
Reaction score
1
Points
3
Vu+Solo red light fix clean update (v3.0 / v3.2 box)

For all who have problems with red light, no boot after image install you should try to repair box with this steps.

ONLY FOR Vu+Solo box v3.0 / v3.2

1) Power off the box. Connect small rs232 board to receiver and use rs232 cable connected to computer. Use cables provided with the Solo Box, do not mix Duo, Uno with Solo boards.

2) Go to folder 1. Run UpdateAllFlash.exe on PC and choose the correct COM port. Open "soloboot.bin", click update and power on the box. It will show progress, wait it to finish.

3) Power off the box and close UpdateAllFlash.exe

4) Go to folder 2. Run renewaes.exe load vu_2ver_22m_130110_sec_isp.bin

5) Power on the box and wait till flashing process complete.

6) Close renewaes.exe, power off the box, remove small rs232 board and cable

7) Go to folder 3 and update solo bootloader, with FAT32 formated usb stick and power off the box

8) Format usb stick again and use images from download section.

Please, first use laptop with rs232 port and xp. Usb to rs232 adapter will not work. Desktop pc could do more damage to your box because ground effect and static electricity. Use desktop pc at your own risk.
Will this work foe Vu+ Solo 2 too. Sorry for my ignorance but I am new to all this
 

befrin

Member
Messages
4
Joined
Feb 15, 2015
Reaction score
3
Points
3
vu+solo pro clone after flash see only red light, please help
I wish to receive information about the red light repair, vu + solo pro clone
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,776
Joined
Sep 9, 2014
Reaction score
7,230
Points
628
vu+solo pro clone after flash see only red light, please help
I wish to receive information about the red light repair, vu + solo pro clone
This must be one of the newer models, will try & find some info on it for you tomorrow befrin i don't think we have any here right now.
 

Banny

Respected Ex Staff
Significant Contributor
Messages
1,013
Joined
Oct 27, 2014
Reaction score
309
Points
108
What image did you flash? Is it possible you have flashed an image that was either for an original or different receiver?
 

befrin

Member
Messages
4
Joined
Feb 15, 2015
Reaction score
3
Points
3
hi
thank you to all the respondent.
I have put the original image, as the seller stated that the visit.

I have also bought a chip replacement for
 

Banny

Respected Ex Staff
Significant Contributor
Messages
1,013
Joined
Oct 27, 2014
Reaction score
309
Points
108
Hi Befrin, thanks for taking the time to update us on your situation, other users may find this information useful in the future.
 

badger

Vuplus-Images Elite
Member
Messages
7
Joined
Jan 23, 2015
Reaction score
2
Points
3
What is this small board that's mentioned?
 

tessi

Member
Messages
2
Joined
Jul 17, 2015
Reaction score
0
Points
1
I have tried to recover my Lonrisun solo2 with cypress board. After the programming was finished I have restarted the box but the red light is stil there.
Have you had also such problem?
 

Top Bottom