Image Flashing Support - vu solo2 | vuplus-images.co.uk

Image Flashing Support vu solo2

malcolm cunningham

V.I.P Member
Member
Joined
Sep 12, 2017
Messages
25
Likes
1
Points
3
Age
64
Location
west yorkshire
#1
think i need to wipe my vu solo 2 and start again or else its going in the dustbin
any ides how to format it and start again its doing my head in

cheers malcolm
 

malcolm cunningham

V.I.P Member
Member
Joined
Sep 12, 2017
Messages
25
Likes
1
Points
3
Age
64
Location
west yorkshire
#3
did a reflash with open droid that was ok but still has the same old plug inns on thought reflash would get shut of them any ides on how to start from scratch

cheers malcolm
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,343
Likes
3,660
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#4
did a reflash with open droid that was ok but still has the same old plug inns on thought reflash would get shut of them any ides on how to start from scratch

cheers malcolm
The flash process did not start if you still have the same, try again & be sure to press power when prompted.
 

Jahu

V.I.P Member
Member
Joined
Jan 3, 2016
Messages
54
Likes
13
Points
8
#5
Ten, is there any low level format for Solo2? I know there used to be one for my DM8000 long ago, seems Solo2 getting a little sluggish with any image, after ~1000 flashes.
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
7,343
Likes
3,660
Points
528
Location
@vuplusimages
Website
vuplus-images.co.uk
#6
Ten, is there any low level format for Solo2? I know there used to be one for my DM8000 long ago, seems Solo2 getting a little sluggish with any image, after ~1000 flashes.
Can only guess its something you are running Jahu, got mine when first released & can honestly say i have constantly reflashed doing backups & testing other & my own builds then sometimes reflash just because i was bored :lol:
Cant say ive noticed any dip in performance but if anything only improvement as images progressed, nothing i know of sorry.
 

Jahu

V.I.P Member
Member
Joined
Jan 3, 2016
Messages
54
Likes
13
Points
8
#7
Same here, since released, I dont run anything nasty on it, normal IPTV streams from a private server, no plugins at all just stock, even cccam has been but to sleep :)

Might get my IPBox9000 from cellar, use it a few days and come back to Solo2 again, and look all turbo charged :lol:

Cheers.
 

sabril

V.I.P Member
Joined
Dec 17, 2014
Messages
25
Likes
4
Points
3
Location
uk
#8
good morning I have before same prob , if u have hdd internal o external u need to initialise before u flash and again just after flash new image and before add any plugins .this way I solted my prob .
 

Top