Image Flashing Support vu solo2

Discussion in 'Image Flashing & Backup Support' started by malcolm cunningham, Sep 30, 2017.

  1. malcolm cunningham

    malcolm cunningham Donating Member Member

    Messages:
    25
    Likes Received:
    1
    think i need to wipe my vu solo 2 and start again or else its going in the dustbin
    any ides how to format it and start again its doing my head in

    cheers malcolm
     
  2. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,235
    Likes Received:
    3,472
    Just flash a new image & job done. :)
     
    • Like Like x 1
    • Agree Agree x 1
  3. malcolm cunningham

    malcolm cunningham Donating Member Member

    Messages:
    25
    Likes Received:
    1
    did a reflash with open droid that was ok but still has the same old plug inns on thought reflash would get shut of them any ides on how to start from scratch

    cheers malcolm
     
  4. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,235
    Likes Received:
    3,472
    The flash process did not start if you still have the same, try again & be sure to press power when prompted.
     
  5. Jahu

    Jahu Donating Member Member

    Messages:
    52
    Likes Received:
    12
    Ten, is there any low level format for Solo2? I know there used to be one for my DM8000 long ago, seems Solo2 getting a little sluggish with any image, after ~1000 flashes.
     
  6. Ten Below

    Ten Below Staff Member Admin

    Messages:
    7,235
    Likes Received:
    3,472
    Can only guess its something you are running Jahu, got mine when first released & can honestly say i have constantly reflashed doing backups & testing other & my own builds then sometimes reflash just because i was bored :lol:
    Cant say ive noticed any dip in performance but if anything only improvement as images progressed, nothing i know of sorry.
     
  7. Jahu

    Jahu Donating Member Member

    Messages:
    52
    Likes Received:
    12
    Same here, since released, I dont run anything nasty on it, normal IPTV streams from a private server, no plugins at all just stock, even cccam has been but to sleep :)

    Might get my IPBox9000 from cellar, use it a few days and come back to Solo2 again, and look all turbo charged :lol:

    Cheers.
     
  8. sabril

    sabril Donating Member

    Messages:
    25
    Likes Received:
    4
    good morning I have before same prob , if u have hdd internal o external u need to initialise before u flash and again just after flash new image and before add any plugins .this way I solted my prob .
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice