What's new

Hardware Support VU+ uno 4k se not working with remote

rusty

Member
Messages
16
Joined
Mar 30, 2015
Reaction score
3
Points
3
hi been having problem with the vu+ uno 4k se for a while ramdomly the restart/shutdown menu pops up, try clearing it with the remote nothing happens so i switch box off and on then box is working ok again
as I only use the box to watch a match once maybe twice a week this ramdom restart/shutdown menu pops up maybe 1/2 times over the 2 hrs of watching the match
yesterday tried to change the image, (tried about 5 different images) but the box has now stopped responding to the remote control
ordered a new remote, but now wondering if its the box itself

just now wondering if it could be overheating ?
 

celbun

Member
Messages
101
Joined
Nov 26, 2016
Reaction score
49
Points
28
Salll. I've seen 4k 4k for a few years, honestly, I didn't have any problems. as a good image for pure2 box, it's perfect. if the remote control does not work. it must be opened, cleaned, and on the contact places given with a graphite pencil.
 

rusty

Member
Messages
16
Joined
Mar 30, 2015
Reaction score
3
Points
3
had the remote apart and cleaned it still not working the Vu+
think its the box that's gone bad
 

rusty

Member
Messages
16
Joined
Mar 30, 2015
Reaction score
3
Points
3
image wise i always found that ten below's backup images worked well for me
 

DirtyDonki

Admin
I am the Nice One
Messages
26,241
Joined
Sep 10, 2014
Reaction score
3,553
Points
728
Could it be the wrong RCU code on the image?
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,825
Joined
Sep 9, 2014
Reaction score
7,673
Points
628
I would guess this is a software problem so be tempted to backup your current image then try another clean flash.
 

rusty

Member
Messages
16
Joined
Mar 30, 2015
Reaction score
3
Points
3
tried around 5 images yesterday,
started with PurE2 which run ok but i could get oscam installed (just would not show up after installed) so tried other images kept getting problems of not responding to buttons when back to purE2 image and that then wouldn't respond to the remote buttons
not sure about wrong code for RCU in software ?
 

Top Bottom