Image Flashing Support VU+Utimo will not accept a new Image

ampedef

Vuplus-Images Elite
I am in dire need of help please. I have a VU+Ultimo and thought I would change the image. I have tried about 7 images and it keeps going back to the original Open ATV. I have tyried downloading another only ATV 6.4 I would like to try BlackHole . I never have this problem with my VU+Solo. Anybody please help. I had this problem when I first bought the STB a very kind gentleman helped me then, but I have forgotten his name and lost telephone number.
Help please:confused:
 

ampedef

Vuplus-Images Elite
Update: Whatever new image I try, still not loading. without turning the power switch off at the back and plugging in the usb, on the STB screen, it tells me there are no displayable files on this medium. am I going crazy? Sorry for putting my problem in thr wrong Forum.
 

Ten Below

The Boss
Staff member
Admin
Update: Whatever new image I try, still not loading. without turning the power switch off at the back and plugging in the usb, on the STB screen, it tells me there are no displayable files on this medium. am I going crazy? Sorry for putting my problem in thr wrong Forum.
If you are seeing that then the usb is at fault because your box cannot see the files of the image you are trying to flash, read these threads & you will find the solution.
 

ampedef

Vuplus-Images Elite
I have tried the hp format tool and it tells me that all 7 usb's are write protect. When I have checked the loaded image onto any usb, double clicked the usb I can see what has been loaded.
 

jurex

Vuplus-Images Elite
Hi I recentely tried to flash my Ultimo and had the same problem it is very particular which USB stick you use I had to try at least 5 to find one to work they work fine on other boxes but not on Ultimo Percievance is the key
 

Aliraza63

Staff member
Super Moderator
I use these 2 usb for my boxes . (Orginal not chinese cheap )
images.jpg Kingston 8GB DT 101 G2-PENDRIVE-KINGSTON-8GB-20120627161900.jpg

It should show the original identity (rather than Generic usb )

untitled.JPG

1. format with Fat 32
2. unzip the downloaded folder
3. copy the unzipped folder name vuplus ( no any other file in usb except only unzipped folder
untitled2.JPG
4 Insert usb and fallow the procedure according to the model .

Simple
 
Last edited:

ampedef

Vuplus-Images Elite
Many thanks for you're assistance Aliraza63, whilst trying Sandisk usb's the stb says there is a software problem and to visit
Please, Log in or Register to view URLs content!
. Cant find any software tools/updates. I'll have to buy another stb? Uno 4k?
 

majz

Significant Contributor
Vuplus-Images Elite
try this
 

Attachments

Aliraza63

Staff member
Super Moderator
Many thanks for you're assistance Aliraza63, whilst trying Sandisk usb's the stb says there is a software problem and to visit
Please, Log in or Register to view URLs content!
. Cant find any software tools/updates. I'll have to buy another stb? Uno 4k?
Unzip this and try it if you are able to update this FPGA . then try Again software if u still dont get success . reply here
keep in mind its for VU+ Ultimo not for Ultimo4k
 

Attachments

ampedef

Vuplus-Images Elite
info, I have ordered 2 each of those recommended usb drives. I'll let you know how I get on. if still no joy then it has got to be a new stb.
 

majz

Significant Contributor
Vuplus-Images Elite
info, I have ordered 2 each of those recommended usb drives. I'll let you know how I get on. if still no joy then it has got to be a new stb.
sorry abbout that just tried on mine i getting the same but there is nothinh wrong with my usb stick it works with windows format
what size is you USB? TRY THIS ONE

GIVE ME A RING
 

Attachments

Last edited:

Aliraza63

Staff member
Super Moderator
Sandisk Ultra 16GB USB 3.0
Try 4 or 8 Gb usb 2.0 . Mostly 1st generation box dont like usb 3.0

and format with extFat and try it .
untitled.JPG
Further tell me do u have any data cable (Rs 232 )?
because if its the flash bug then there is the only solution to recover box via serial port
 
Last edited:

ampedef

Vuplus-Images Elite
Thank you to all you guys for suggestions and help. With majz help through team viewer and skype I now have a new image in the stb, Open PLI. Downloaded from VU+ Panel through Satvenus, Multiboot and HDD. Now all is OK.

Thank you again, Guys

Sorry, a very big thank you to majz. Without his knowledge I think I would still be struggling.

:shake:
 
Top Bottom