What's new

Tuner Support VU+ Zero 4k BlindScan Issue

ahmedmoselhi

Member
Messages
9
Joined
Aug 15, 2015
Reaction score
5
Points
3
ok i have got this issue on all images (not just openvision image) .. the problem is when i try to do blind scan all transponders bellow 11700mhz seems well-detected compared to normal satellites.xml file
but all transponders above 11700 mhz are all wrong!!!

for example sat. 16.0 E :
blindscan results :

Code:
Please, Log in or Register to view codes content!
normal satellites.xml file (from oe-allience git) :
Code:
Please, Log in or Register to view codes content!
this problem is described here :
Please, Log in or Register to view URLs content!
 

alexza

Member
Messages
19
Joined
Oct 18, 2019
Reaction score
3
Points
3
I have vu+uno4K SE
How to scan Blindscan?
Need LNB normal or LNB Unicable?
 

Aliraza63

Staff member
Super Moderator
Messages
811
Joined
Apr 10, 2015
Reaction score
1,185
Points
108
ok i have got this issue on all images (not just openvision image) .. the problem is when i try to do blind scan all transponders bellow 11700mhz seems well-detected compared to normal satellites.xml file
but all transponders above 11700 mhz are all wrong!!!

for example sat. 16.0 E :
blindscan results :


Code:
Please, Log in or Register to view codes content!
normal satellites.xml file (from oe-allience git) :
Code:
Please, Log in or Register to view codes content!
this problem is described here :
Please, Log in or Register to view URLs content!
Which LNB you are using with it ?
 

alexza

Member
Messages
19
Joined
Oct 18, 2019
Reaction score
3
Points
3
How to configure tuner A and B for Blindscan?
 

alexza

Member
Messages
19
Joined
Oct 18, 2019
Reaction score
3
Points
3
And work Blindscan? And image?(OpenAtv,Black Hole?)
How to configure tuner A and B for Blindscan?
Put here please capture,tanks!
 

ahmedmoselhi

Member
Messages
9
Joined
Aug 15, 2015
Reaction score
5
Points
3
i got the problem cause!
it's because blindscan binary don't send 22KHZ "on" signal while scaning transponders above 11700 MHZ
please anyone tell me a way to contact VU+ team to modify their blindscan binary to solve this issue
 

Aliraza63

Staff member
Super Moderator
Messages
811
Joined
Apr 10, 2015
Reaction score
1,185
Points
108
i got the problem cause!
it's because blindscan binary don't send 22KHZ "on" signal while scaning transponders above 11700 MHZ
please anyone tell me a way to contact VU+ team to modify their blindscan binary to solve this issue
if its so than it must be the driver issue in the image which u r using u should contact the developers team .
 

Aliraza63

Staff member
Super Moderator
Messages
811
Joined
Apr 10, 2015
Reaction score
1,185
Points
108
it happens on all images ... so it may be blindscan binary issue
u have this issue at all satellite or just 1 or 2 ?
also confirm if u r using diseqc switch with ur box.
 

Aliraza63

Staff member
Super Moderator
Messages
811
Joined
Apr 10, 2015
Reaction score
1,185
Points
108
Tried??? what are the results??
yesterday scanned blind scan xml file (only hotbird & eurobird 9)
LNB inverto black ultra ( IDLB-TWINL42-ULTRA )
8 Pin diseqc
Receiver used for scan zero4k 2166 tuner
Tonight I shall test again with
DUO4k with 45308 tuner
 

Attachments

ahmedmoselhi

Member
Messages
9
Joined
Aug 15, 2015
Reaction score
5
Points
3
yesterday scanned blind scan xml file (only hotbird & eurobird 9)
LNB inverto black ultra ( IDLB-TWINL42-ULTRA )
8 Pin diseqc
Receiver used for scan zero4k 2166 tuner
Tonight I shall test again with
DUO4k with 45308 tuner
there is no blindscan data in attached file ... only normal satellites.xml from oe-allience
 

alexza

Member
Messages
19
Joined
Oct 18, 2019
Reaction score
3
Points
3
Is it possible to scan blindscan with vu + uno4kse receiver?
This receiver has an FBC tuner.
Which LNB should be used and what tuner settings?
 

Top Bottom