What's new

Image Backup Support What is the Best Image for my STB?

SeaLion

Member
Messages
5
Joined
Sep 28, 2014
Reaction score
5
Points
3
Hi guys,

I've been using my old ET500 for a while, but I want to get back to the Solo, but I could do with a new look for it. I've tried Blackhole 2.1.3 and Openatv 4.2, so if anyone can suggest something fresh, I'd be very grateful.

SeaLion (I think)
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,796
Joined
Sep 9, 2014
Reaction score
7,480
Points
628
The best thing you could do is make use of the multiboot function allowing you to try up to 8 images at a time without having to reflash then you can decide for yourself which you like best.
In BlackHole it is called meoboot, in OpenATV look for the openmultiboot plugin in the feeds.

As for suggestions have a look at OpenSPA, you will find some screenshots of it HERE.
 

SeaLion

Member
Messages
5
Joined
Sep 28, 2014
Reaction score
5
Points
3
Thanks for the input lads. I've had a look at most, but not particularly impressed by anything so far. IMHO, they seem to be much of a muchness these days, or is it me that needs a new toy, lol!
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
94
Points
28
I am interested in multiboot or meoboot options for my vu+solo2. Can anybody suggest what I need to use? At the moment I am running Ten Below's Vix-XBMC Backup and very pleased with it. As you all know I keep an changing my images and would like an easier way to do this.

Thanks in advance
 

satbink

Special Friend
Significant Contributor
Messages
136
Joined
Feb 5, 2015
Reaction score
41
Points
28

IanBr

Member
Messages
14
Joined
Apr 9, 2015
Reaction score
2
Points
3
Hi All,

Been through a number of images. All of them that I use my box (vu duo2) seems to freeze on a regular basis. Quite often picture will freeze and the sound continues other times it freezes everything. Have to switch of at rear and reboot. Seems to happen more on HD channels. Doesn't matter if it is on FTA or when my ccam is active

any suggestions

cheers

Ian
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,796
Joined
Sep 9, 2014
Reaction score
7,480
Points
628
Hi All,

Been through a number of images. All of them that I use my box (vu duo2) seems to freeze on a regular basis. Quite often picture will freeze and the sound continues other times it freezes everything. Have to switch of at rear and reboot. Seems to happen more on HD channels. Doesn't matter if it is on FTA or when my ccam is active

any suggestions

cheers

Ian
Sounds like your dish could do with tweaking rather than an image problem buddy.
 

IanBr

Member
Messages
14
Joined
Apr 9, 2015
Reaction score
2
Points
3
Had the same problem at last 3 properties I have lived at (different dishes). Starting to wonder if its a box issue
 

IanBr

Member
Messages
14
Joined
Apr 9, 2015
Reaction score
2
Points
3
Have tried a different box (blade) had no issues
 

Tube10000

The Mangler
Staff member
Admin
Moderator
Messages
17,628
Joined
Oct 13, 2014
Reaction score
1,636
Points
728
Have tried a different box (blade) had no issues
So for me it looks like that the problem is your Box. The last you can do to be shure m8, take that Box to a friend and his dish and see what happens there. Did you ever tried an orig. image on the Box?
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,796
Joined
Sep 9, 2014
Reaction score
7,480
Points
628
Tuner faulty imo, is it still under warranty ?
Original or clone?
 

IanBr

Member
Messages
14
Joined
Apr 9, 2015
Reaction score
2
Points
3
Hi,
I bought as an original. Bought 2 weeks after release date so guessing it will be original... but not under warranty anymore. I put the harddrive from my old sky box in it (could the harddrive be the issue??)
 

DirtyDonki

I am the Nice One
Staff member
Admin
Messages
26,114
Joined
Sep 10, 2014
Reaction score
3,331
Points
728
The way to find out if the Hard Disk is interfering (which I doubt very much) is to disconnect it and run the box.

Also, is it the same on the 2nd tuner? If yes then it's either cabling or dish. If fixed dish check your skew setting. I say this because I had exactly the same on HD channels when I 1st set my system up here before I went motorised.
 

Banny

Respected Ex Staff
Significant Contributor
Messages
1,013
Joined
Oct 27, 2014
Reaction score
313
Points
108
From my limited experience, it could be any of the things in the equation

Peer? - Are you using local card?
Cam config? or version?
dish related, could even be the cable (had similar issue due to this, but with cable and not sat)?

In my opinion, and unfortunately, its a process of eliminating components from your issue as much as you can... Although the other posters in this thread are more experienced/skilled hobbyists than myself, so are probably able to dismiss components id include in my 'investigation'.

EDIT - Ignore the peer comment, as its on FTA too...

Also to answer your original question, the term 'best' is subjective and what is best for one is not necessary for all or even any other.

What you mean by 'best' is, do you think any of the backups will alleviate/resolve your freezing issue :)
 
Last edited:

IanBr

Member
Messages
14
Joined
Apr 9, 2015
Reaction score
2
Points
3
From my limited experience, it could be any of the things in the equation

Peer? - Are you using local card?
Cam config? or version?
dish related, could even be the cable (had similar issue due to this, but with cable and not sat)?

In my opinion, and unfortunately, its a process of eliminating components from your issue as much as you can... Although the other posters in this thread are more experienced/skilled hobbyists than myself, so are probably able to dismiss components id include in my 'investigation'.

EDIT - Ignore the peer comment, as its on FTA too...

Also to answer your original question, the term 'best' is subjective and what is best for one is not necessary for all or even any other.

What you mean by 'best' is, do you think any of the backups will alleviate/resolve your freezing issue :)[/QUOTE
Sorry for late reply have been on hols yes by best image was thinking one that would sort the issue.

Here is a crash log any ideas from this
 

Attachments

Banny

Respected Ex Staff
Significant Contributor
Messages
1,013
Joined
Oct 27, 2014
Reaction score
313
Points
108
I can tell you, your receiver crashed and had to reboot? :)

If the receiver is crashing try a different image/update to latest stable version. Its a long shot, but other than what I said is the only additional suggestion I am able to make.

S
 

IanBr

Member
Messages
14
Joined
Apr 9, 2015
Reaction score
2
Points
3
Thanks not very techy was hoping it might have some info in :cry: does anyone else have an issue with duo2 at all ??
 
Last edited by a moderator:

Top Bottom