Plugins Support Xtream Editor Plugin Gone

Roamin

Member
Joined
Dec 5, 2018
Messages
2
Points
3
A number of days ago my VU+ Duo2 box advised a software update. I let it be carried out ... and my Xtream Editor plugin DISAPPEARED.
I tried to reinstall it but it will NOT reinstall.

In the logfile I get messages such as:-
opkg_install_pkg: Failed to download enigma-2-plugin-.......................... (different parts of the package)

If I go to Software Update and look at Show Packages to be Upgraded, I get a list of about 14 including Enigma2
I do Update and Reboot
When I look again at Show Packaged to be Upgraded it shows they have NOT been upgraded

If I look in the logfile I see 14 lines with:-
wget: server returned error: HTTP/1.1 404 Not Found ...

PLEASE HELP !!!!!!!!!!
 

Roamin

Member
Joined
Dec 5, 2018
Messages
2
Points
3
I found that I needed to update the IMAGE too after the Enigma software updated.
I would have expected them to ALSO update the image automatically too at the same time.. they must have known that it would cause problems.
If they couldn't be bothered to do that, they could at least warn the user that he would need to do it instead of letting him mess around in the dark trying to find out what's gone wrong.
I wasn't impressed when I realised that.
 
Thread starter Similar threads Forum Replies Date
D Plugins Support 0

Similar threads


Top