What's new

Plugins Support YAMP unable to upgrade

strummer

Vuplus-Images Elite
Joined
Aug 6, 2015
Messages
82
Points
8
I’m trying to update yamp from 3.0.3 to the latest 3.2.2 using ipk from here.

I get the error message that dependencies for beautiful-soup4 cannot be met.

Is there a way to install dependency through telnet or ipk?
 

Ten Below

Staff member
Admin
Joined
Sep 9, 2014
Messages
8,126
Points
628
Location
@vuplusimages
Website
vuplus-images.co.uk
I’m trying to update yamp from 3.0.3 to the latest 3.2.2 using ipk from here.

I get the error message that dependencies for beautiful-soup4 cannot be met.

Is there a way to install dependency through telnet or ipk?
Which box & image are you using?
 

Top Bottom