What's new

VU+ Solo2 Backup Images backup vusolo2 Openvix 137Satvenus&Islaremota by Angelito

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
I like the look of the backup, but when I go to download it I am told there is a BAD! File in it by my Antivirus.
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
Many thanks TEN. I have just downloaded, onto desktop, your file version and all is secure and clean. As you say someone/something is attaching itself to the download. My AV says "Bad File". The site might need to go in my 'Exceptions' although I do not really want to do that.

Thanks again Ten
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
Hello again. I have a small problem with this image. When setting up EPG, I get as far as CrossEPG Setup and the screen shows:

Preferred LameDB................................ either....main lamedb or lamedb.bak or lamedb_org when I cycle across.

At the bottom right of the screen when Preferred LameDB is highlighted, is the message Lamedb used for epg.dat conversion. This option doesn't work with crossepg patch V2
All other parameters in CrossEPG Setup are the same as: "How to setup CrossEPG for Sky UK in Vix 3.0" In all other Vix images I have always setup CrossEPG this way.

Is there a way I can modify my crossepg setup?? because when I go to 'Download' and press OK nothing, just a message telling me "Downloading". No radio channel or EPG being populated.

Thanks in advance
 

stevejo

Vuplus-Images Elite
Messages
55
Joined
Jan 14, 2015
Reaction score
37
Points
18
can you just copy the whole crossepg folder and replace the one on that image , a long shot but id give it a go lol , i did that with the sky uk zzl from one image to the other when that was on the go
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,799
Joined
Sep 9, 2014
Reaction score
7,534
Points
628
Have you tried loading your own channel list or run auto bouquets, restart E2 then try crossepg again.
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
Hi guys, thanks for getting back. In answer to the first question. A bit/very hesitant at doing that. Knowing me I could Screw up the whole image.

I will try an ABM and let you know. I loaded Catseyes latettest settings.
 

stevejo

Vuplus-Images Elite
Messages
55
Joined
Jan 14, 2015
Reaction score
37
Points
18
just back up where your at then try itll only take a minute to revert
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
OK, cos ABM.....Tuner Time Out. Perhaps I should just stick with normal images.
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
Hunting the net I found this:

The lamedb file should be removed from the dreambox when enigma version 2 settings are uploaded to it.
Otherwise the next time dreamboxedit downloads the settings it will ignore the services file (used in version 2).
This problem occurs when somebody is playing around with version 2 / 3 settings but has a pre-7025 dreambox. Current bypass is manually deleting the lamedb file from the dreambox.

Because of not wanting to completely screw up my stb, I have decided to stick with normal images. That way I can configure and sit down, (without my better half moaning), and watch TV peacefully, and I am not that experienced enough to edit Enigma 2 Software.

Thanks for guidance guys and help.
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
:bangw: This is the latest that has happened.
1, Cannot populate CrossEPG all setup as "How to setup CrossEPG with Vix Image" Hence no auto update at 0400
2, Unable to download extra plugins.
3, No Software update, 'Servers are down, etc'

I have flashed my stb with OpenVix 137, unmodified, not a backup.
 

DirtyDonki

I am the Nice One
Staff member
Admin
Messages
26,155
Joined
Sep 10, 2014
Reaction score
3,390
Points
728
Servers down again?

I got some bad news for ya. ViX is another one of those captive images where the user is discouraged from doing their own things. ViX has its own EPG built in and no matter what I did, like you, I was not able to get CrossEPG to work as I wanted it to which is why I dumped ViX in favour of ATV.

Black Hole does similar trick on the unsuspecting but out of the two is the better option IMHO. Either way I will stick with ATV.

I did have BH in flash but only for Meoboot purposes and it worked great with other images on HDD but again I reverted back to ATV XBMC edition simply because I couldn't get XBMC to work on the ATV HDD based image loaded via Meoboot. I have not given up on that yet and will try again when I next have time & exclusive control of the TV.
 

stevejo

Vuplus-Images Elite
Messages
55
Joined
Jan 14, 2015
Reaction score
37
Points
18
There seems a bit of an issue with the feed when it comes to solo2 I updated to 132 and server feeds are down the miracle boxes the feed works so im thinking they have cocked something up , if you do an automatic scan are you getting channels being found ok
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
Thanks DD, as suggested by Ten and now you I will once again try ATV. I want/like complete control of my TV and add or uninstall whatever I need. I just have to figure out, (with some help please), the handset works the same as Vix, ie; down arrow-show bouquets, short blue-show extensions and all other buttons as Vix. I suppose it is a matter of setup. Any way at the moment the Mrs. is happy and I'm off to the gym to take out my frustration.

I know what you mean about the TV lol
 
Last edited:

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
Thanks stevejo, I have never tried an automatic scan but here goes. I will get back to you.
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
There seems a bit of an issue with the feed when it comes to solo2 I updated to 132 and server feeds are down the miracle boxes the feed works so im thinking they have cocked something up , if you do an automatic scan are you getting channels being found ok
No cannot do an automatic scan, the positioner moves automatically off of 28.2. Manual scan, OK. I must admit when trying ABM the stb never moved off 28.2. As you and DD said Vix has issues. Plugins still not downloading but Linux-support addons do????
 

stevejo

Vuplus-Images Elite
Messages
55
Joined
Jan 14, 2015
Reaction score
37
Points
18
it shouldnt move off 28e if your scanning it , not convinced that vix is the issue so far as abm and cross epg sounds like your not getting signal rather
 

ampedef

Vuplus-Images Elite
Messages
403
Joined
Sep 21, 2014
Reaction score
95
Points
28
I agree, first I check that positioner is on 28.2, then 'tune & focus' (I use 10714 H 22000 channel 4), signal shows 100% and then store. I have removed 23.5 and will try again
 

Top Bottom